0

Has anybody ever come across a strange issue where several e-mails in the inbox in outlook 2003 are being ramdonly moved to the deleted items folder....
it usually occurs after work hours and and if the user is left logged in to terminal services it still happens .....
there are no rules setup and the e-mails moved are not from anyone person or are the large either, there totally random.....
the next morning the user just moves the e-mails back to her inbox !!!!

is there a poltergiest at work here?

4
Contributors
5
Replies
6
Views
9 Years
Discussion Span
Last Post by Mike Gifford
0

must be the leprechauns ;)

Hopefully there are none in Columbus Ohio US where this desktop is :)

0

Has anybody ever come across a strange issue where several e-mails in the inbox in outlook 2003 are being ramdonly moved to the deleted items folder....
it usually occurs after work hours and and if the user is left logged in to terminal services it still happens .....
there are no rules setup and the e-mails moved are not from anyone person or are the large either, there totally random.....
the next morning the user just moves the e-mails back to her inbox !!!!

is there a poltergiest at work here?

What is the size of your email folder?

0

I am experiencing the same issue with a fairly new user. He has a small mailbox size since he's new. So far we've discovered that if we migrate the mailbox to a new store, the deleting of inbox items stops until the user connects again.. then that night, messages over 7 days old are moved to deleted items again. Always 7 day old messages only.

We've deleted the users profile after moving the mailbox to ensure there is no corruption in the profile but this doesn't seem to help. I've posted on Experts Exchange with no luck so I'm not having much luck.

The only strange thing I've heard from my helpdesk staff was that this users logged into a training room pc in the early stages of employment and somehow had an email issue that actually caused him to connect to someone elses mailbox. The helpdesk guys fixed this error and he was able to reconnect to his own, but has had this inbox issue ever since on his mailbox. His profile has been recreated serveral times since.

I've run the /cleanrules option to cleanup any corrupt rules (he doesn't have any that show in his profile) and he has no .ost file and cached mode is disabled. I've also verified that the Inbox is not part of any .pst file (he currently has no .pst file).

Any thoughts on this one?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.