0

Started with a standard SBC Yahoo! DSL package, Speedstream (5260) modem and one computer. Thought is would be cool to also get the net on a second computer so i added another Speedstream modem to the second computer. Found out that only one modem could be connected to the phone line at one time. Was running SBC Connection Manager on the first computer at that time. The second computer did fine just using IE.

Got tired of plugging and unplugging telephone lines so I got a Linksys (Wireless B) BEFW1154 router (did not configure the router) and put a Linksys wireless B card in the first computer. Ran the installation for the card on the first computer successfully, dumped all the connection manager stuff and viola!, had both computers accessing the internet thru the router and modem using IE. Note that computer 1 is running WIN98SE and Computer 2 is running WINXP Home, SP2.

Then, disaster! A couple of weeks ago, I could not get online with computer 2. I tried with computer 1 and found that if I powered down and repowered the router I could get online with computer 1, but alas, not with computer 2. The two computers were networked on a limited basis and I could verify file sharing with each.

Now, I'm thinkin'. That eliminates the router as a problem. That eliminates the modem, and hardware profiles show devices working properly with no conflicts. Running "repair" on computer 2 came back a few times as "unable to renew IP address" but persistence yields an IP, Gateway, Subnet mask, DNS address and Physical address from DCHP.

I tried directly connecting from the NIC card on computer 2 to the DSL modem, but ran into network problems with no internet connectivity. Note: All along I had been getting a yellow shield with an exclamation point on my toolbar with info like "Downloding Updates 8%".

In desperation, I figured computer 2 was attempting to download updates from Microsoft and got caught in some Twilight Zone loop, thereby denying access to the net. So..... I bought a new hard drive, reloaded Windows XP Home and hoped for the best. Did the auto detect for IP and DNS, got all the stuff (IP, DNS) no more shield, still no internet. Swapped the wireless card out to computer 2. Installed the software, got all the stuff, but no connectivity.

Has SBC recently limited it's access to the net with only one IP address per account? That's all I can figure is happening here. I'd love to run the router setup on computer 2 where the router is attached, but computer 2 would have to have internet access to complete the task. I could switch around with computer 1, but one-board-wonder computer 2 would have to give up a sound card.

Sigh.......... thanks peeps.

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by helloadam
0

go into your ROUTER configuration and say what the connection status is please... you could have a stale connection

0

I have SBC Yahoo DSL it's @#$^#$^@#%#

So anyways go to

http://192.168.1.1

You want to find some where saying PPPoE. Then type in the Admin Useraccount for your SBC Yahoo DSL account (the same account used for the DSL Manger) and Save The Settings... You are Done!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.