0

Hi all,

I have been having a wireless connection problems for quite a long time. I contacted the internet service provider and the Wireless Broadband Router support, but neither of them solved the problem I am having.

I have 3 desktop computers at home, 2 Dells and 1 HP, My mom is using a Airlink Super G Wireless PCI Adapter, my computer has a Airlink Super G Wireless USB 2.0 Adapter. We set up the "Motorola SBV5220 SurfBoard Cable Modem" in my brother's room and also a "Airlink 101 Super G, Wireless Broadband Router" connected to the modem.

Once in a while, when I browse the internet. I might end up disconnecting several times a day. Sometimes, it goes pretty smooth after disconnecting several times at the beginning. The wireless broadband router in my bro's room has 7 lights, usually 4 lights will be flashing when connected successfully, including power, wireless, internet, and LAN 1. Sometimes, weird problems occur, where only my brother can connect to the internet and me and my mom's connections are disconnected. The Wireless broadband router only shows 3 lights: Power, wireless, and internet when me and my mom's connections are disconnected. The LAN1 light is always off when that happens. The only thing we can do is to unplug the wireless router in my bro's room and plug it in, then 3 of us are able to access the internet connections.
As I have mentioned above, when I turned on my computer, it will sometimes disconnected several times for 30 mins - 1 hour then it will run smoothly, but not for the rest of the day, it will disconnect several times a day. (3-5 times)

When disconnected, I toggle the connection status icon, it sometimes displays "Access: local only", or "Limited connectivity" with "Identifying..(Default) or "Unidentified network (Default)". In the Connected to network page, when displaying "Default" Connection which is the one we use. It shows Unsecured - network. and some connections which says Security-enabled network which I assumed was my neighbor's connection. I tried to solve it by replugging my USB wireless adapter but it wouldn't work unless I replug the router in my bro's room.

When I try to reconnect without replugging the router, the connection window shows activity: around 200-300 bytes sent and 0 received. But oddly, my bro sometimes can still connect to the internet while me and my mom's are disconnected.

Thanks, guys. I will provide more information upon requested. I know little about the connection stuff but I will provide and find whatever things you guys ask me for.


The wireless router, wireless USB and PCI Adapter are all 802.11g. Router and PCI Adapter has 108 Mbps,my USB Adapter has 54 Mbps.

And I think the Motorola Cable modem has about 6-8 M downloading speed.

Window Vista Home Premium, 32 Bit.
Cable Modem: "Motorola SBV5220 SurfBoard Cable Modem"
Wiresless Router: "Airlink 101 Super G, Wireless Broadband Router"

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by niroit
0

Hi,

Are you using XP and Vista on the same network??, if so this will be the problem. But I have browsed the internet for a solution for this porblem and found non that worked (thank you microsoft).

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.