0

OK Ive done every thing my internet is very weird it works extremely fast for like 2 mins to 1 day then it is like 1min to load 1 web page like google

1st the problem was the dns wasnt active in service( i dont know why but i enabled it fixed it for like 2 secs) i repaired internet then ti worked

2nd then the problem came back even thought the dns is active then i ping my router it said it was about 90 ms
then i pinged google it was about 20ms
after about 1 min it started acting up i pinged my router and it was 4000 ms or it timed out. wtf?

3rd i pinged my comp it was under 1ms which is normal
i think its my driver or somthing but i have a Wrtg54g router linksys and a WMP54g adapter in my comp if u need any more info tell me

3
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by oddessy
0

Hi,
First, Have you tried to reset your router and your modem.
Second, Try to enable security on your router so no one else and your neighborhood can get internet threw.
Third, Check your speed connection and this site http://www.speedtest.net/

Hope that helps.

Regards.

0

Ive reset the router and everything all other comps work with it but mine and also it has WPA2 the problem isn't internet but my adapter spazing with connections like this

Pinging 192.168.1.1 with 32 bytes of data:

Reply from 192.168.1.1: bytes=32 time=116ms TTL=64
Reply from 192.168.1.1: bytes=32 time=2748ms TTL=64
Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
Reply from 192.168.1.1: bytes=32 time =117ms TTL= 64

i did this like 4 times in a row and some times it was near the 10ms and some times like 3000ms to time out
wtf? i installed the linksys drive but when i use it it says found router but cant connect to internet but when i use windows driver it can use internet ???? im so confused what hapend

0

I had a problem with one of my computers connecting to the internet. I have 5 computers and one wouldn't connect. This is what I did to get it to work.

If No Internet Connection

1) Hook up an rj45 cable from port 1 of the router to the computer
2) Go to Control Panel
3) Click on Network Connections
4) In Lan or High Speed Connection – Right click Properties on Wireless Network Connections or your particular internet connection
5) Highlight Internet Protocol (TCP/IP) and click on Properties
6) In General tab – assign “Obtain an IP address automatically and assign Obtain DNS server address automatically.”
7) Click OK in Internet Protocol (TCP/IP) Properties
8) Click OK in Wireless Network Connections Properties

Click on the internet browser and see if the internet will connect and load up your web page. If you are successful, you can then undo the rj45 cable and see if you can then log onto the internet with wireless connection. You should be able to connect. This worked for me, however after many numerous attempts.

I believe it's not the driver (unless the incorrect driver is installed) because I did the same thing by uninstalling and reinstalling the driver for the router and the network adapter cards for the router (no difference). I have a D Link 524 router and I was ready to pitch it until I went through this configuration. Hope this will work for you. :)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.