0

Hi,

well i have verizon dsl and they have given me a Gateway router.

So i have a Labtop and 2 pc's. I have already called them and we configured it... but then when i (not wireless) wirely connect them to all my comp like my labtop it says its connected and everything but whenever i go to internet explorer it still says page cannot be displayed. So the verizon guy says that like in my task bar i have 2 many processes running i should only have about 20 or atleast 25 runnin but my labtop and all my other computers have about an avg of 40 processes runnin... so maybe thats the problem they coudnt help me they said i have to end some processes or something i dont know what to end and what not.


So please if there is anyone who can help me that would be Great!

Thanks!

2
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by cSc0911
0

A couple things--

What type of OS are you using? Do you have a personal firewall running?

Were there any existing proxy settings in Internet Explorer that might be incorrect?

Did you test connectivity with DNS lookups or ping tests?

Start by pinging your local IP address. Then try pinging your gateway address, etc.

As far as having too many processes running, that sounds like someone just wanted to give up on helping you... *shrug*

Reply back here if you have any questions on how to perform any of these items.

0

yea..it would be great if you show we how to do all the following above...thanks so much ive benn trying for days to get it to work...

0

1. Which OS are you running - Right-click on "My Computer" and select Properties.

2. If you're running Windows XP Service Pack 2 - Click on Start | Settings | Control Panel. If you see Windows Firewall (I don't have XP running, so I'm running from memory here...), double click it and see if it says you have it enabled.

3. Start up Internet Explorer. Click on Tools | Options. Look for a Connections tab. Then click on the LAN Settings button. Is "Automatically detect settings" checked? In the lower section, is the proxy server checked and/or are there any settings under Address: or Port:?

4. Open a DOS prompt. To do so, click on Start | Run and type in "command" or "cmd" and hit Enter. Once at a DOS prompt, type "IPCONFIG /ALL". The key settings are to ensure you have:

a. IP Address
b. Subnet Mask
c. Default Gateway
d. DNS Servers (Should be two IP's listed)

If you see DHCP Enabled = Yes, then you should also see a DHCP Server IP address.

You don't have to post the results here, just let me know if you have some IP addresses in there.

5. Also, from the DOS prompt, try these things:

a. PING www.yahoo.com <Press Enter>
b. PING www.microsoft.com <Press Enter>

You may or may not get a reply back depending on a firewall, etc, but this will also help troubleshoot name resolution issues, etc.

Let me know what you get for each of these items.

Good luck :)

0

service pack 2


fire wall is enabled

automaticly detect settings is checked... and the others nuthing is checked.

yea for those.... i got my ipadress... subnet mask....default gateway dhcp was enabled and i have the ip adress for that dns servers i have 2 adresses.

ping was this... packets: sent:4 recieved:0 lost:4 (100%loss)

I REALLY APRECIATE YOUR HELP. I HOPE WE CAN SOLVE THIS PROBLEM.

0

Ok--

1. Try disable the firewall and see if you can browse.

2. If that doesn't work, keep the firewall disabled and open a DOS prompt again and then type telnet www.yahoo.com 80 (Make sure you have a space after ".com" and before "80".

See if the screen clears and then press enter a few times. It should take you back to a DOS prompt.

Let me know if you see anything there.

3. Don't forget to re-enable your firewall.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.