Ok this is what happens. so i restored the router to factory settings using the button behind it. after i restored it i ran the installation disc that comes with it, the installation worked fine and everything until i got a pop up telling me that i couldn't access the router settings page because i had recently updated the easy set up key with a new password which i didn't do. below that there's a link that takes me here http://192.168.1.1/ and it tells me to write the new user name and password there. i have no clue what they are because i never changed any passwords before i did the restore. any help will be really appreciated. I'm also sorry for my English is not perfect.

Recommended Answers

Hi, you reset it to factory default, now you must use the factory default user name and password to access it:

For the Linksys E1000 the username is either to be left blank, or use : admin and the pass is : admin

Jump to Post

Yup i agree with kraai. All linksy control panel require a username and password. And all the url is the same except for the password. If you never change anything the default is admin and admin. To go to your linksy control panel you must first be connected to your …

Jump to Post

Rseet your modem and router. Are you connected to your own network

Jump to Post

You can start a new thread for that problem yes, and mark this one as solved, thanks!

Jump to Post

All 16 Replies

Hi, you reset it to factory default, now you must use the factory default user name and password to access it:

For the Linksys E1000 the username is either to be left blank, or use : admin and the pass is : admin

Yup i agree with kraai. All linksy control panel require a username and password. And all the url is the same except for the password. If you never change anything the default is admin and admin. To go to your linksy control panel you must first be connected to your own network.

Hey Kraai, I tried what you said I used admin for the password and left blank the user name but it won't work. i also tried it the other way around used admin for both user name and password but it also didn't work. Do you have any other suggestions? i have no clue what I'm doing wrong here.

Rseet your modem and router. Are you connected to your own network

Yes I'm connected to my own network. do you think resetting the modem will reset my network and router?

Yup, when you reset your modem, your network name will be reset to default, linksy. Reset your modem won't affect the router unless you reset both. After you reset your modem, you can go to control panel and change your network name, if you can even enter.

after you reset the linksys router it will restart automatically, then restart also the modem.....

When you reset the modem you will see the first few lights flashing

turns out i had to delete all the data the installation disc installed on my mac. after that i was able to access the router settings page. nonetheless i really appreciate all the help you guys offered me. thanks a lot! now to make my Nat Type open....

Is the password and username admin and admin?

Good, so you resetted the router, and could access it now with the default pass. Very importent, remember to change that pass to something else you can remember. To make your internet working, just get the info from your isp to configure the router to the isp connection account.

because i had reset all settings, the router gave me a different user name and password. i had to delete all the data from the mac so i could start a fresh and clean installation just like new.

So, are you solved now, or do you still have questions?

You mean you reformat your mac rmessi? See can you change the password to something you can remember easily otherwise you will forget again

haha no, i only deleted the Cisco connect software. i have one more issue but is not related to this. is something about changing the NAT Type to OPEN so it will work with a PS3. I'm not sure if i should start a new topic but if i have to i guess I'm done for this thread. thanks for all the help.

You can start a new thread for that problem yes, and mark this one as solved, thanks!

commented: hehe! +0
Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.20 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.