0

Thanks in advance for any help offered and please let me know if more info needed......


I am using a comcast cable modem with both ethernet(using this one) and usb connection available the router i am using http://www.networkeverywhere.com/products/nr041.asp (Network Everywhere 4 port Router model number NR041-WM)
Both computer have windows 98se I tried using microsoft ICS before i bought the router and spent 4 days trying to get it to work all the led light are working properly and I am able to connect to internet on main computer using router but can not on the second one ive tried having everything on auto such as ip address ect and if anyone could help me i would appreciate it im not a beginner when it comes to computers but i am not an expert(yet) lol

You can contact me on yahoo if you would like heyheygrl

Amanda

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by alc6379
0

on the second computer, while connected to router:

Click on Start -> Run and type winipcfg

Please tell us what it says for the system's IP address and default gateway.

0

on the second computer, while connected to router:

Click on Start -> Run and type winipcfg

Please tell us what it says for the system's IP address and default gateway.

ip addy 192.168.1.100
gateway 192.168.1.1

thanks for your help in advance

0

ip addy 192.168.1.100
gateway 192.168.1.1

thanks for your help in advance

This is on the second computer?

If you click on Start -> Run, then type in COMMAND, you'll get a command prompt.

From there, type in ping 192.168.1.1 , and then hit enter. See if you get any responses.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.