0

I'm somewhat savvy, but this has me stumped. Hopefully it's something simple that I'm just overlooking.
ISP gave me a static IP. When I plug directly into my modem and assign the static IP (and all other settings) to my computer, I can access the internet, no problem.
I then switch my computer to dhcp. plug cable into router. configure router with static IP and etc. as given by ISP. Do not broadcast SSID. make sure dhcp is enabled so it'll serve me up some ip addies. With computer plugged into router -- i can not access the internet. With wireless, same thing (as you'd expect) although it can at least talk to the router.
I've also tried assigning the router the IP address, to no avail. I've flashed the firmware on the router. I can't imagine what else to do (although the thought of mauling it with a sledge-hammer has a certain appeal). Any suggestions would be greatly appreciated. Like I say, hopefully it's just some dumb thing I'm overlooking.

5
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by tje210
0

Are you doing the following?

  • Set the router to use the static IP
  • Connect the computer to the router via a CAT5 cable
  • Set the computer to automatically get an IP address rather than assigning one manually
  • Turn everything off
  • Power on the modem, then the router, and then the computer

I'm guessing that you are still leaving the manual IP setting on your network connection configuration which is the main source of your woes.

In figuring out network issues, start simple and then get more complex. First confirm that your computer can connect directly through the modem (sounds like you are able to do this). Then add the router and use a direct connection to the router with a cable (this checks to make sure that everything is connecting and communicating correctly without adding the problems of troubleshooting a wireless connection). When the system is connecting through the router, remove the cable, and try to get the router and computer communicating wirelessly.

0

Two things,
static IPs should only be in the two digit mask 10.0.0.1 ~255
also make sure you not only use the router IP as the Gateway but as the DNS as well

-1

gud morning sir...
how to connect my static ip in may router,i connect may dns it is ok,and connect me my gateway it is ok then....and we cannot ping my static,pls answer sir my problem..tnx!

Votes + Comments
Don't revive and hijack a zombie thread. REad the forum rules first
0

reset your modem. they save the MAC address of the device they're connected to, so whenever you change that device, it needs to be reset.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.