I'm using the Virgin Mobile Overdrive Hotspot as a temporary setup for now until I get service out here. Anyway, I'm using the port forwarding settings on the device.
mobile

I am saving it each time, restarted the computer and the mobile hotspot device. I checked if the ports are open and they are not. Just to see if it were the ports, I enabled port 80. Still not open.

Capture111Capture211

I have the same setup before I moved with a router and cable modem and it worked, but not this hotspot. What's the deal?

Thanks for having a peek.

Re: Virgin Mobile Overdrive Hotspot - Port Forwarding 80 80

Are you sure that you are checking the correct public IP address?
On the device on your private network (192.168.0.24), did you verify that the target port (80) is listening? In addition, make sure that the local firewall on that target computer is not blocking port 80.

Re: Virgin Mobile Overdrive Hotspot - Port Forwarding 80 80

Yep, I did that. I opened port 80 just to see if it were the ports, but 80 isn't open on the port checker, but is enabled on the device.

Re: Virgin Mobile Overdrive Hotspot - Port Forwarding 80 80

My service got turned on today and the port forwarding worked on it.

There is still no answer for the hotspot device, but at least I found some type of answer.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.19 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.