I use Win 7 OS. My home connection is named linksys and the connection I try to connect at work is named linksys. When I try to connect at work I get an error message my settings are wrong. I don't want to change the network profile setting otherwise I won't be able to connect at home. Any solutions?

Recommended Answers

All 6 Replies

The issue is that you are connecting to the same SSID with different settings such as the password and/or encryption config.

The easiest fix is to change the SSID for your home network.

I agree with the above, You should be able to easily change the SSID at home.

You should be able to configure your router by entering the IP address found on the back of your router, put that into a web browser address bar whilst using a computer connected to your router. Make sure you have the password to connect.

Let us know how it goes

my opinion is changing the home name will not change the attempt to connect to the work wifi,
I think the work connections is looking for a security key ,if your laptop works like mine ,and I think it does ,when my laptop finds a wifi network to connect to I click the icon to connect ,put it security key if there is one and connect ,matters not what the name of my home connection is or how my home laptop is setup ,I have 3 computer on the same wifi ,all connected at the same time and if I take the laptop away and use it I have no problem connecting to other wifi connection because of my home setup.

at home click the wifi icon by the clock,right click your Linksys connection icon ,go properties ,connection and uncheck connect automatic and the othere that show ,then try connecting at work

It could be getting the network profile mixed up, considering they have the same name it could be attempting to use your home network settings to connect to works.

I had something similar happen to me after changing passwords and keeping the network profile for the old one.

It's most definately related to trying to apply the same profile. Having the "connect automatically" is what is causing this issue. If you connect manually you can get around this. However if you have a complex pre-shared key, connecting manually and providing this info for different networks may not work out well for these sceanarios.

I think the work wifi is trying to connect the same SSID that has the home settings. If I uncheck auto connect for the home profile can I create a new connection with the same SSID but with the settings for the work wifi connection? I don't want to change my home SSID and can't change the work SSID. Thanks to all who have posted.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, learning, and sharing knowledge.