0

Hi,

I have a problem connecting to the internet through my T-Mobile Sinus DSL Basic SE wireless router/modem:

I have 2 laptops, one is a Dell and the other is a Hi-Grade. The Dell uses Windows XP Professional SP2 whilst the Hi-Grade laptop uses Windows XP Home SP2.

When I plug the Dell laptop into the router with an ethernet cable; everything is fine I can access the internet.
Yet when I plug the Hi-Grade laptop into the router with an ethernet cable; I receive a 'Limited or No Connectivity' message and cannot access the internet.
When I try to access the internet wirelessly using either laptop; I receive a 'Limited or No Connectivity Message' and cannot access the internet.

I would be extremely grateful if somebody could shed some light on the problem and help me fix it.

PS. My ISP is T-Online in Germany.

3
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by Xpenetrator
0

I like Germany. I think your wireless settings aren't set correctly. Reset your router, make sure it's acting as a DHCP server, and make sure that wireless is set to the max. then try to connect again.

0

Hi, I'm here at request from Daneo to help with this problem, primarily to translate the router manual for other people that want to help - I don't know anything about WLAN configuration. I can point Daneo to the right menus and settings, according to what you experienced WLAN experts suggest.

@Daneo, I guess it's best to try the one laptop that works on the LAN first. (For the other laptop: Click Start, and then click Control Panel. Click Network and Internet Connections. Click Network Connections. Right-click Local Area Connection, and then click Properties. Click the General tab, click Internet Protocol (TCP/IP) in the "This connection uses the following items" list, and then click Properties. In the Internet Protocol (TCP/IP) Properties dialog box, click Obtain an IP address automatically (if it is not already selected), and then click OK.)

I suppose you already entered the correct MAC address of the network card (NIC) (ascertained with the IPCONFIG /ALL command) in the router? That would mean you probably generated keys (which I don't understand at all, please help everybody) and proceeded through the essential pages of the "Schritt für Schritt Assistent" (step-by-step wizard)? If not, we can go through that together (again).

@TheNNS
DHCP is activated by default in that router, we're on the settings now and I don't know what you mean by "make sure that wireless is set to the max." Maybe signal strength?

0

Yes, signal strenght has to be set to the highest. Also make sure it's set to B and G, or whatever.

0

Success! :cheesy: It turns out I hadn't entered the MAC address for each laptop into the router! Oddly the Dell laptop wasn't registered yet still worked with a LAN connection.:confused: But doesn't matter now, all is working!

Thank you for your help Xpenetrator (again!) and also to TheNNS! :cheesy:

0

I'm alleviated! (I didn't have to dive deeply into that wireless networking stuff)

"I love it when a plan comes together" (Hannibal Smith, A-Team) :mrgreen:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.