0

Hi,
I'm trying to hook a computer to the internet using a cable modem. The computer has Windows Millenium addition. When I try to connect to the net the computer wants me to enter a phone number for dial up purposes. I don't need a phone # for a cable connection do I? I don't see any other way to establish the connection.
Please Advise.

Thanks,
Dave

4
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by cbemerine
0

Are you using internet explorere??
if so, make sure that under tools> Internet options>> Connections>> has the settinga as a LAN connection. Or from there, use the Connection Wizard and follow those steps, you should be able to tell it you want to connect to the internet directly from a Lan or hub.

Just make sure it's not trying to connect via the phone moden on your computer.

0

Hello,
You can also access the Internet Options from the Control Panel. Do what extofer said, and you should be fine.

0

well, I tried to go through the internet connection wizard and get it set up, but it didn't work. When I try to open explorer it comes up with a blank page. If I type an address in the address bar and hit enter, it highlights the address and the mouse pointer turns into an hour glass and then the address disappears.
I called the help line for the internet company I go through. They pretty much talked me through the same process I had tried before and it had the same results. We came to the conclusion that it must be a problem with the pc. But, everything else works fine. It just won' t connect to the internet. I did get an error message a couple of times saying that something had gone wrong w/ explorer and it must close. But, I'm not sure what to make of that. Any ideas on what I can try?

0

I would start by checking to make sure that you have an IP address. Open up the MS-DOS prompt, and enter "ipconfig", followed by a return. The IP address should be in the range that your ISP gives you. If it's incorrect, you should check with your ISP for IP address settings (like how to obtain one).

Usually, they're obtained via DHCP, so you might want to check that. (Go into the Network control panel, and click on the properties of TCP/IP, and make sure it says "obtain IP address automatically.)

0

...I tried to go through the internet connection wizard and get it set up, but it didn't work. ...

Before you use IE, Netscape, Foxfire or any other browser...you must first have a valid connection to the internet. And before you can have a valid connection to the internet you must connect to your local area network, whatever form it takes. (Believe this would be true even if you ONLY have ONE PC connected directly to the DSL and/or CableModem.)

One poster mentioned IPCONFIG from an MSDOS Window. You can also use

IPCONFIG /ALL <-can be lowercase, uppercase here only for emphasis

w/ the /all parm you can see the IP addresses of your DNS servers as well as more information, though IPCONFIG by itself will show your Connection-specific DNS Suffix; IP Address; Subnet Mask and Default Gateway.

With (w/) the /all parm you should see DHCP Enabled and Autoconfiguration Enabled if you don't this may be your problem.

Start / Settings / Control Panel / Network and Dial-up Connections you should see "Local Area Connection" icon, if you don't you have not configured your computer to connect to the network in your house (i.e through hubs and/or routers, not the DSL or CableModem Routers)

Right Mouse Click on the "Local Area Connection" icon; select Properties; select Internet Protocol (TCP/IP) / Properties - make sure "Obtain an IP address automatically" is selected.

To get to an MSDOS Window:

Start / Programs / Accessories / Command Prompt - should work for most versions of Windows Operating Systems.

0

With (w/) the /all parm you should see DHCP Enabled and Autoconfiguration Enabled if you don't this may be your problem.

I tried the ipconfig/all that was suggested. It showed that DHCP was enabled, but I didn't see Autoconfiguration anywhere. What can I do about this?

0

This should let you check/set autoconfiguration....let me know if it works!

"Start / Settings / Control Panel / Network and Dial-up Connections you should see "Local Area Connection" icon, if you don't you have not configured your computer to connect to the network in your house (i.e through hubs and/or routers, not the DSL or CableModem Routers)

Right Mouse Click on the "Local Area Connection" icon; select Properties; select Internet Protocol (TCP/IP) / Properties - make sure "Obtain an IP address automatically" is selected."

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.