0

Hi, im busy downloading a bittorrent file at about 1kb/s... The program i use to download the bittorrent with says that there is a firewall or nat problem.

Im working on a small network througth a Kingston router. The Default Gateway adress is 192.168.213.1 but when i enter that in in explore im sent to NETWORX Network Statistics.:eek: Which got nothing to do with my router as far as im concern. On Networx there is also no setting to open any ports.

I should mention that all the work group computers connect trougth the router to the internet and my pc firewall is disabled. I havent installed any software regarding routers on my computer.

How do i access "the" router settings to open a port so that my bittorrnet file can download faster:?:

3
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by Gaara
0

Hi. Filesharing is never normally quick and i've never used bittorent so my guesses - you either have a slow connection (broadbandchoices.com speedtest will tell you), connecting to slow host pc for you're file or have a slow network. To answer the latter, try downloading on other PC's on the network.
As for accessing the router to open ports - thats not likely to make the download any faster especially if the firewalls off (TURN IT BACK ON!!!!) .if you really wanna know what ports are currently open, visit http://www.grc.com/x/ne.dll?rh1dkyd2 or google 'aopen ports' for a small .exe that tells you. Oh and if you have a software CD, install it!

0

My internet connection is not 1kb/s slow! Thats not the problem the internet is a adsl 3G which i share with other users. O and I made sure that I were the only one online. The network adminestrater dont know much, so im left to fend for myself. But I still need to know how to acces the router, we want to change some of its settings.

The Firewall, there are 2. One on my Pc wich is disabled, another on the router that nobody knows how to disable or to acces for that matter. We cant get into the routers settings! And I cant open a port wich mean I cant fix the nat Bittornet error wich is making my bittornets downloading at 1kb/s:mad: !

And for the software CD, I dont have one.;)

0

You know it would really help if somone reply... it migh just be me but i think that, that is the whole idea of this site... so, any day now... so little time so much to do... 123... mmm...:-| .................................

0

We managed to get the router's access screen but it's password protected:mad: , and the best part of it all is that we dont know the password(i should rather say that someone forgot the password but thats not the issue... [EMAIL="!@#$"]!@#$[/EMAIL]) Anyway how do i get past the darn password???????????????????????????????????????????????????

1

How did you get to the Router's access screen? To get past the password there should be a small button normally at the rear you have to press down for 5-10 seconds(ish). This would reset the password but also every other setting. I can't think of any other way you could do it though. Sorry for the delayed reply

Votes + Comments
it fixed the problem
0

We have disconnected the internet, defragged all the computers, ran a virus check, uh reinstalled windows, download Kingston router drivers, uninstalled all network drivers, reinstalled all network drivers, ran an ip scan, tried all the ip addresses, called the internet service provider, ran spybot, restarted all the computers on the network, tested the network with an other router... somewhere along that line we managed to get hold of the access screen.

Anyway thx for the help, I got the password cleared, opened a port and screwed up the whole network... oh well not that bad at least my computer is running on the network an my bittornet download speed increased considerably.(especially now that I'm the only one that can access the internet, guess Ill fix the problem eventually:twisted: ...)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.