0

Hiya
I have got a brand new pavilon dv6000 with vista already instaled but it is all problems when you want to go on the internet. so here i go if anyone can help. I already have 2 pc's both on internet which 1 is wireless which i didnt have a problem with untill i tried to get my laptop working wireless via my router which is a linksys wrt546 i tried changin all sorts of settings the nearest i got was a signal to the router but no connection it has got to the point were the router is not working have tried reseting it & cant so the only internet i have is when i plug ethernet straight into pc's but wont work on laptop at all i even tried using the broadband disk to set it up but that wont even work i just cant get internet on at all but not only that my router is not working now either.:(

please help me im goin insane any help at all will be grateful thanks

4
Contributors
16
Replies
17
Views
10 Years
Discussion Span
Last Post by Spriggan
0

Hi Taebo,

I'm making some assumptions about your configuration - please correct me if they are wrong;

You have:

Phone port with ADSL -> ADSL Modem -> Linksys router
- Linksys router -> computer1 via network cable
- Linksys router -> computer2 via wireless connection

and you would ideally like to also have:

- Linksys router -> computer3 (on Vista) via wireless connection

I'm also assuming computer1 has XP or similar for the purposes of testing your internet.

With network problems like this, I usually take a "check-each-link-in-the-chain" approach.

1. Check phone port/modem
a. Unplug your the modem from your phone port
b. Disconnect the power to your modem
c. Reconnect your modem to the phone port
d. Reconnect your modem power and switch on again
e. Check the lights on your modem are displaying as expected

2. Attempt to configure a working internet connection on 1 PC with the modem. I.e. Phone port with ADSL -> ADSL Modem -> computer1 via network cable
a. Plug you wired computer (I called it computer1 before) into your modem
b. Click Start, Settings, Control Panel, Switch to Classic View (if it's not already)
c. Open Network Connections
d. There should be a Local Area Connection connected
e. Right click the Local Area Connection and click Properties
f. Under "This connection uses the following items:" select Internet Protocol (TCP/IP)
f.2. Click Properties
g. Check Obtain IP address and DNS servers are set to automatically (unless your ISP has told you to set them otherwise)
h. Click OK and OK again
i. If you already have a connection to your ISP listed, attempt to connect.
j. If you cannot connect, check your username and password are correct. If you cannot connect after this, call your ISP and tell them about the problem.

If your internet is working, stop here and post a reply for the next step.

Otherwise (if there isn't a connection to your ISP already present)
Either call your ISP and ask them to talk you through setting up your connection again, or try it yourself like so;

3. Create an internet connection on computer1
a. In the Network Connection window, click File, New Connection
b. Click Next
c. Select Connect to Internet if it isn't already selected
d. Click Next
e. Select Set up my connection manually (you could use the CD option here if you like)
f. Click Next
g. Select Connect using a broadband connection that requires a username and password
h. Click Next
i. Enter your ISP name, click Next
j. Choose Anyone's use if it isn't already and Click Next again
k. Enter and double-check your username and password from your ISP for your broadband account. If these are wrong it won't connect
l. Click Next
m. Click Finish
n. You should be presented with a Connect dialog. If so, Click Connect otherwise, open the connection you just created from Network Connections and click Connect.

If your internet is working, stop here and post a reply for the next step.

Hope that helps to start with.

Regards,

Chris Fry
Canberra, Australia

0

hiya, thanks ive gone through step 1 & 2 &internet is working via ethernet but the router still isnt working?
any ideas welcome
Thanks

0

Ok good - I just wanted to rule out your ISP, the phone port and the modem as problems.

Is there a reset, indented button next to the INTERNET or WAN and LAN ports? If so, hold it in with a pen for 10 seconds or so. This will factory reset most routers. If you have a manual, look for instructions to factory reset. I couldn't find your manual online.

If you have the installation CD for your router, you could run that now on computer1, otherwise, here's a fairly generic way to start setting up your router.

1. Make sure your router is unplugged and factory reset.
2. Remove the end of your network cable attached to the modem and plug it into one of the LAN ports on your router.
3. Connect a second network cable between your modem and the INTERNET or WAN port of your router.
4. Plug in/turn on your router and wait 1 minute so it can run through it's network diagnostics and so computer1 can detect and connect to the router.
5. Check all lights are on for ports with something plugged into them (i.e. the LAN port computer1 is attached to and the INTERNET or WAN port)
6. On computer1, click start, Run, and enter "cmd" (without quotes) and press enter
7. Type: ipconfig
8. Press enter
9. Make note of the IP address next to "Default Gateway"
10. Open your browser, press cancel if you are prompted to connect to the internet, and visit the Default Gateway address. E.g. if your default gateway is 192.168.1.1 (which it probably is), visit http://192.168.1.1 in your internet browser.
11. You should be prompted to enter a username and password. On Linksys Routers, I believe these are Username: <BLANK>, Password: admin
12. Go through the setup screens (post if you have questions)
13. You'll probably want Automatic DHCP
14. When you see options for PPPoE enter the username and password from your ISP for your DSL
account
15. Change the password for the router, write it down and keep it somewhere safe (best to avoid leaving it on your computer desk or in the top drawer). There will usually be a tab on the side or up the top for router settings.
16. Close the Command Prompt (cmd) window

If you get internet working on computer1, through the router, let me know for the next step.

0

i got to step 14 but nothing happend? i get confused to what to put when going through the set up process?
thankyou for your help so far
very much appreciated

0

hi
well i have now got computer 1 working through router but cant get computer 2 or the laptop working on the wireless network so am needing help from here if you can help
thanks

0

Glad to hear you're on the right track Taebo.

The final step is to get the wireless connection set up.

1. Log into your router and look for a tab that says "Wireless" or "Wireless Settings". You're trying to find the SSID field and a drop down box for security settings.
2. Once you locate these, change the SSID (the name of your wireless network) to something you'll remember. Write it down somewhere.
3. Under the security settings choose WPA if it is available. If not choose WEP.
4. If you're using WPA, enter a long, alpha-numeric key to maximise the effort it would take to hack you. I use things like: thisIsMyWirelessNetworkPleaseDontHackMeOrIllCry12377
- but probably a good idea not to use that excactly.
5. If you're using WEP, your Router should tell you what you are allowed to enter.
6. Write your passphrase down
7. Click Apply, then restart your router.

If your router only supports WEP encryption use that, but make the key as long as possible. WEP has some pretty major security flaws now.

There are some other security precautions you can take, but this will probably complicate things at bit much.

Once you've done that, see if your laptop can detect the wireless point. Probably try with computer2 first (the one that was working before).

Chris Fry

0

I have done wat you said but there is 2 different settings for wpa 1 is wpa pre shared key & wpa radius
on the radius these are the settings
-RADIUS Server
-Address shared Key:
-WPA Algorithms:

thanks for your help

0

I have a similar problem, I am connected through to the internet through the router on this computer AND I can connect to linksys on my laptop but I can't connect to the internet...please help

0

Hi Taebo,

Go for WPA1.

Once you have set up a WPA key etc., attempt to detect the wireless network from computer2 and connect using the key.

Assuming it connects, check the internet is working.

If that works, do the same for computer3.

ComputerHater, this should apply to you too. Go through my last post if you like, to make sure you're in the same situation.

Let me know how it goes.

Chris Fry

0

I have used that setting you said & its not working

and computer 2 its not even picking up any wireless network connections at all

mind is just blank now if you have any more ideas in wat it could be i would appreciate it thanks

taebo

0

well i have now got comp 1 working through the router & have got comp 2 working again with wireless through the router but i just cant get the laptop to work but wonder if its anytheng to do with it being vista as the other 2 comps are xp if there is any more suggetions i would appreciate them
thanks

0

Hi well we have got comp 1 working via router & comp 2 wireless via router but am still struggling to get my new pavilon dv6000 with vista to work wirelessly

if you have any ideas in wat we can do it would be great thanks

0

Firstly, I'd try connecting your Vista machine to the router via a network cable in one of the spare LAN ports on the router.

If internet is working, that rules out problems with your explorer configuration etc. on the Vista machine.

After that, check for a little light indicating wireless status on your Vista computer. If its off, see if you can find a button or switch on your computer to turn it on. Also check your wireless card is not disabled in Vista.

Can you detect the network from your Vista machine?

Chris

0

also you may need to delete any previous wireless networks from your "prefferred networks" list...

::winXP only::
1. goto network connections
2. right click wireless connection and select properties
3. select wireless networks tab
4. remove all prefferred networks and select OK
5. reconnect to wireless.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.