1

I am new at this but I have two computers one is a friends computer in one room of this house and the other is my computer in the other room of this house. We share the same DSL connection through Earthlink home networking system but are seperate computer systems. We would like to be able to use each others systems like be able to use each others printers and such but so far no luck.

I talked with a tech from Earthlink and he and I got the computers to be setup to see each other partially but when I try to use or go into my friends system through mine it says I am an unauthorised user of that system and that I need permission first so naturally the tech for earthlink said he could not help me any further.

Is there any buddy out there that knows what to do or has any experience with this sort of thing I would greatly appreciate it if you could help me out with anything thanks a lot, watermellon

P. S. both systems have Windows XP home edition I hope that helps :eek:

5
Contributors
6
Replies
7
Views
13 Years
Discussion Span
Last Post by DMR
1

I am new at this but I have two computers one is a friends computer in one room of this house and the other is my computer in the other room of this house. We share the same DSL connection through Earthlink home networking system but are seperate computer systems. We would like to be able to use each others systems like be able to use each others printers and such but so far no luck.

I talked with a tech from Earthlink and he and I got the computers to be setup to see each other partially but when I try to use or go into my friends system through mine it says I am an unauthorised user of that system and that I need permission first so naturally the tech for earthlink said he could not help me any further.

Is there any buddy out there that knows what to do or has any experience with this sort of thing I would greatly appreciate it if you could help me out with anything thanks a lot, watermellon

P. S. both systems have Windows XP home edition I hope that helps :eek:

first you have to make sure your are both in the same workgroup, next your c: drives must be set up for shareing, next go for peer to peer set up, which i believe is all winxp home allows. set up your nic cards for auto ip assigning with dhcp enabled. there really isn't much more then that

1

Make sure your network properties have "File and Printer Sharing for Microsoft Networks" installed.

Then, you simply need to share folders, XP had a default shared-documents folder.

0

Also make sure to create a user account for each of you on both computers. For each account, the username and password should be identical on both machines. In a workgroup/peer-to-peer environment each user has to have a valid account on the machine they are trying to access (or know the username/password of an account on the machine).

1

The unauthorized error message can sometimes be due to a completely different problem than permissions. Anyway, try this for checking the connection:
start up the command prompt on both machines.
On computer1 type: ipconfig /all
There yuo get a list of the settings for the nic. Look at the ip-address assigned.
On computer2 type: ping [ip-address] and swap [ip-address] for the ip-address of computer1.
If you get a response you at least have a working connection to the other computer. So then try checking the things already suggested like:
workgroup(should be the same on both)
file and printer sharing for microsoft networks(this one i forget from time to time even though i think it's default for it to be installed :confused: ).

Then open up a browser windows(for example windows explorer) and in the adderss field type in "//" (without the "") and then the computername of the other computer. you should then get a list of the shared folders, which should be the shared documents folder at least. For example my computer is named "Lazio" then I would write \\lazio

If it still doesn't work tell us and I'll try to write down more things to check. Hoem networks are sometimes harder to setup than office networks, but maybe that's just me....

0

The unauthorized error message can sometimes be due to a completely different problem than permissions. Anyway, try this for checking the connection:
start up the command prompt on both machines.
On computer1 type: ipconfig /all
There yuo get a list of the settings for the nic. Look at the ip-address assigned.
On computer2 type: ping [ip-address] and swap [ip-address] for the ip-address of computer1.
If you get a response you at least have a working connection to the other computer. So then try checking the things already suggested like:
workgroup(should be the same on both)
file and printer sharing for microsoft networks(this one i forget from time to time even though i think it's default for it to be installed :confused: ).

Then open up a browser windows(for example windows explorer) and in the adderss field type in "//" (without the "") and then the computername of the other computer. you should then get a list of the shared folders, which should be the shared documents folder at least. For example my computer is named "Lazio" then I would write \\lazio

If it still doesn't work tell us and I'll try to write down more things to check. Hoem networks are sometimes harder to setup than office networks, but maybe that's just me....

Well I did try to ping I put both in the command mode and ping both and so the second one mine does not see the first one my friends but my friends can see mine using ping we both have the same Workgroup name it is the first computer's workgroup name and they both have file and print sharing for microsoft networks checked so I don't know why it won't ping from my computer. talk with yo later on, thanks a lot for all your help so far, watermellon.

0

The fact that your friend can ping you but you can't ping him might mean that your friend's computer has some sort of firewalling software running. If so, have your friend disable the firewall and see if you can then access his system. Also compare your friend's overall security settings with those on your machine; his security levels might be set higher/tighter than yours.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.