0

I have 3 seperate computers I am building.
All computers have the same basic equipment, the only difference is the periphials, IE. sound card and graphics card.

All 3 have ASrock P4V88 MB, Intel 3.6 800 FSB Chip, and WD800JD HD.
The hard drives are SATA 7200. The board supports 2 SATA drives. I have tried to install all 3 with windows xp pro and only 1 recognized the hard drive.

They are all set up exactly the same. I have the disk I made for the VIA RAID drivers off of the MB disk, and push F6 to install the drivers. The floppy boots and recognizes the raid drivers.

It then tells me that windows is starting, but that's when I get the error screen.

All 3 XP Pro discs are with SP2.The other 2 computers will not recognize the drives no matter what I do. I have been in boot config, steup utility (bios) and even got 2 new HD's, with still no luck.
I am fresh out of ideas. Any help would be appreciated.

3
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by quickpcrepair
0

Its hard to see what has gone wrong if they are all the same. Best to put the working HDD in one of the PCs your having configuration problems with. If it works you know the Windows config is the problem. Other than that its check the motherboards to check everything is plugged in exactly the same, or go throught the BIOS and RAID configuration program. I looked in the manual but it doesn't really say that much.

If one was broken that could be hardware related, but two..... Its really hard to suggest anything more without being there and looking at it. I know how annoying it is, because I spent ages trying to do the same, without sucess because my mobo has two RAID, each with SATA support, and that wasn't immediately apparent.

http://www.asrock.com/Drivers/Manual/P4V88_UM.pdf is the online manual for anyone else who wants to look.

0

Thanks for the reply,
I guess that would be my next step, swapping the good HD into the other 2. I got so frustrated That I even called WD, and they came up with a blank as well.
Raid config in the setup menu shows no HD attached to either master and I'm just having a tough time believeing 2 bad MB's.

I tried calling ASrock tech support, but couldn't understand a word anyone was saying>>>

I'll swap drives tonight and see how that goes.
Thanks again,
Brett

0

The bios on the MB only has enable or disable. (I made sure it said enable)
User window, which is the raid setup screen, doesn't show any HD on master 1 or 2. (there are 2 SATA ports on board)
Thanks,
Brett

0

Wow... maybe it's a cabling issue? Recheck to make sure your cables are snug. Also, I believe this model hard drive has the option for regular 4 pin molex power connections, and the new SATA power connection - make sure that only one of these power connections is plugged in at a time.

-Matt
Quick PC Repair (Serving San Diego, CA)
www.quickpcrepair.com

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.