0

Here goes:

I recently moved in, and my housemates are using ADSL home router. When the cables were plugged into their laptops, it works fine, but when I plugged the cable into my Desktop PC, packets received were 0, even though I already configured it as 'Assigned by DHCP'.

When I tried to connect it to my laptop, it works fine, which tells me the Desktop PC is the only one with the problem, it can't receive anything. I'm not sure what to do, help.

Tidbits
I use Windows XP.
I use Web-Excel ADSL Modem Router (settings are similar to the WebExcel PT3830 ADSL Modem).
Configurations page can be found here.

This modem uses cable ethernet wires, not wireless.

Here are ways that DON'T work:

  • Turning router off and on while connected to it.

  • Setting DHCP on Auto.

  • Comparing laptop settings with Desktop settings.

  • Everything under the sun.

Which led me to believe it's probably the MAC address, the thing is, I have no idea where to put in my MAC address in this router, because it doesn't offer any options to! :(

I won't mess with the WAN settings, because it works fine with ANY laptop that connects to it (unless I absolutely have to).

So please, anyone, help me, I'm tearing my hair out. :'(

3
Contributors
2
Replies
3
Views
10 Years
Discussion Span
Last Post by DimaYasny
0

I have a similar issue.

I have cable broadband and it is bound to the MAC adress of the card to which it was connected to when the registration CD was run.

To get it to work with my linksys WRT54GC router i had to use the "clone mac adress function".

if your router does not have this function you are in trouble. One possible solution is to ring your ISP and ask them to rebind your IP to the new MAC adress of the router. On some ISP's you can do this using the registration CD.

0

no, this is not a similar problem. the way I see it, there's a functioning router, with several pcs attached that work just fine, and only one that doesn't. I suppose a "netsh winsock reset" might do the trick

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.