0

I have two computers in a DSL wireless network, 1 XP Pro ("New"), 1 XP Home ("Old"). Internet sharing and printer sharing are working fine. File sharing used to work, but yesterday, in the midst of a file transfer from Old to New, I had an inadvertent reboot of Old. New froze up and had to be rebooted. Have lost file sharing on both computers, and repeated reinstalling of network hasn't helped. Get error message when trying to access workgroup, "My Network Places>Entire Network>Microsoft Windows Network>mshome". The designation of the two computers under "Shared Documents" has disappeared. Thanks for any help.

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by PaulHand
0

R they pinging each other and internet works fine on both?

Uninstall and re-install the network card from
device manager.

SOme times anti-virus and firewall stops such as Norton Cooperate etc.. when found some virus etc..

0

R they pinging each other and internet works fine on both?

Pinging and internet are ok.

Uninstall and re-install the network card from
device manager.

My hardware setup is that a Wireless DSL Gateway Actiontec GT701-WG modem is hardwire connected to a Linksys LNE100TX Fast Ethernet Adapter on the Old computer. The New computer connects to the GT701-WG wirelessly with a Realtek RT8187 Wireless 802.11g 54Mbps USB2.0 Network Adapter. I'm not sure what you're suggesting I uninstall?

Thanks for your help.

0

Ok
Both cannot access each other or one of them can?

Uninstall means it uninstall driver of card and re-install some times solves the probl.

File sharing in network properties of both are enabled (must be checked).

Firewall or Antivirus are u using?

0

Thanks for your help. I decided to get a more qualified friend to fix this for me.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.