0

hi, we replaced a 1900 series switch with a 2960 switch but now we have a michine that cannot connect to the LAN. when u plug in the cable its connecting to a 1gbps network yet we oprate on a 100mbps network. ip assigining is done by the DHCP. Tried connecting a different machine to the point its said limited connectivity. tried pinging the switch from the different machine its saying destination host unreachable.

3
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by Capt_Kirk
0

does the machine work on another port of the switch?
if it does - you must have configured the specific port for 1G connectivity, or just non-negotiation.
if it doesn't, check the port settings on the switch, but try to play around with the NIC settings on the machine - try with other duplex settings, speed negotiation etc. or even try with a different NIC

and yes, the basics - are the cables alright?

0

First thing I would do is check the local area connection in the control panel. Does it show you are pulling an IP address? Was the machine configured for a static IP? If it was configured with a static IP it would show as connected, but not get any conectivity.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.