ok everything was fine last week when I was transfering files between computers. but today I tried to transfer some pictures between them and could not get to any computers on my network.
I am running win 2000 pro on 3 computers and 2 have xp pro for a total of five. I can ping them all, I can search for them, but I only find 2, one win 2000 and one xp. I thought it might be something with my router, so I plugged them into a switch still the same thing.
when you click on workgroup it says workgroup is not accessible
the specified server cannot perform the requested operation.
I can surf the internet fine. any ideas??

10 Years
Discussion Span
Last Post by dvr

ok I have unplugged everything and plugged back in.
reshared folders restarted all machines and switches.
shut down win xp pro firewalls.
and now I can see computers, but can only access certain ones.
I have searched google and google groups. some people have the same problems but no soluitions yet.


use netbui in your protocols...it may work
also check and make sure you have the browser service running on the machine with the problem

i found this on another site...ain't gonna tell ya which..but hope it helps.

Go to Control Panel. Click on Network Properties. Right click on Network Bridge (if present) or Local Area Connection(if no Network Bridge). Select Properties. Highlight Protocol TCP/IP (or if not present install it) and click on the Properties button. Click on the Advanced button. This will produce a screen with four tabs. The DHCP tab should have a box saying "DHCP enabled." Click on the WINS tab. Change from the default setting of "Use NetBIOS from DHCP server" to "Enable NetBIOS over TCP/IP." Click "OK" untill you are out. That should solve your problem


thanx I tried that also. I don't understand what happened.
everything worked fine, then 2 days later everything does not.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.