0

Hello there,

I am receiving following error in Visual Studio .Net while compiling page with F5.

"Error while trying to run project: Unable to start debugging on the web server. You do not have permission to debug the application. The URL for this project is in the Internet zone. Click Help for more information."
However page with execute properly with debugging by pressing Ctrl + F5 keys in Visual Studio .Net
I am using Win XP in local net.

I need solution of the above problem... waiting for your reply.....

For get actual idea, check image in attachment.

Thanking You,
Paresh

Attachments debug_forum.gif 97.83 KB
3
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by kedar_challa
0

Check your internet zone security settings as well as the security tab under the IIS section in Administrative tools for that web folder as to your rights to it. Make sure ASP_NET is one of the those with rights too it.

0

Hi,

We need to change the IIS Authentication mode in order to Debug the application.

1. Go to Administative Tools, Open IIS.
2. Go to properties of the virtual directory of your application.
3. Choose the Directory Security Tab under properties, Click on the edit button.
4. Check the "Integrated Windows Authentication Mode".

Hope this will help you.

thanks,
Kedar

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.