0

Hello,

I am having trouble finding a good tutorial on how to install eclipse with aptana radrails on centos, when i try to install radrails in eclipse using the instructions givin here (aptana), i get these errors. Can someone point me in the right direction?

Thanks :)

An error occurred while collecting items to be installed
session context was:(profile=PlatformProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.ant.core.source,3.2.200.v20100427
No repository found containing: osgi.bundle,org.eclipse.ant.launching,1.0.0.v20100427
No repository found containing: osgi.bundle,org.eclipse.ant.launching.source,1.0.0.v20100427
No repository found containing: osgi.bundle,org.eclipse.ant.ui,3.5.0.v20100427
No repository found containing: osgi.bundle,org.eclipse.ant.ui.source,3.5.0.v20100427
No repository found containing: osgi.bundle,org.eclipse.compare.core.source,3.5.100.I20100526-0800
No repository found containing: osgi.bundle,org.eclipse.compare.source,3.5.100.I20100526-0800
No repository found containing: osgi.bundle,org.eclipse.core.commands.source,3.6.0.I20100512-1500
No repository found containing: osgi.bundle,org.eclipse.core.contenttype.source,3.4.100.v20100505-1235
No repository found containing: osgi.bundle,org.eclipse.core.databinding.beans.source,1.2.100.I20100601-0800
No repository found containing: osgi.bundle,org.eclipse.core.databinding.observable.source,1.3.0.I20100601-0800
No repository found containing: osgi.bundle,org.eclipse.core.databinding.property.source,1.3.0.I20100601-0800
No repository found containing: osgi.bundle,org.eclipse.core.databinding.source,1.3.100.I20100601-0800
No repository found containing: osgi.bundle,org.eclipse.core.expressions.source,3.4.200.v20100505
No repository found containing: osgi.bundle,org.eclipse.core.externaltools.source,1.0.1.v20100831_r361
No repository found containing: osgi.bundle,org.eclipse.core.filebuffers.source,3.5.100.v20100520-0800
No repository found containing: osgi.bundle,org.eclipse.core.filesystem.source,1.3.1.R36x_v20100727-0745
No repository found containing: osgi.bundle,org.eclipse.core.jobs.source,3.5.1.R36x_v20100824
No repository found containing: osgi.bundle,org.eclipse.core.net.source,1.2.100.I20100511-0800
No repository found containing: osgi.bundle,org.eclipse.core.resources.source,3.6.0.R36x_v20100825-0600
No repository found containing: osgi.bundle,org.eclipse.core.runtime.compatibility.auth.source,3.2.200.v20100517
No repository found containing: osgi.bundle,org.eclipse.core.runtime.compatibility.registry.source,3.3.0.v20100520
No repository found containing: osgi.bundle,org.eclipse.core.runtime.compatibility.source,3.2.100.v20100505
No repository found containing: osgi.bundle,org.eclipse.core.runtime.source,3.6.0.v20100505
No repository found containing: osgi.bundle,org.eclipse.core.variables.source,3.2.400.v20100505
No repository found containing: osgi.bundle,org.eclipse.cvs.source,1.0.500.v20100414
No repository found containing: org.eclipse.update.feature,org.eclipse.cvs.source,1.2.0.v20100427-7B77FKt90GE5h0NCO35T7A01911
No repository found containing: osgi.bundle,org.eclipse.debug.core.source,3.6.0.v20100519
No repository found containing: osgi.bundle,org.eclipse.debug.ui.source,3.6.1.v20100901_r361
No repository found containing: osgi.bundle,org.eclipse.ecf.filetransfer.source,4.0.0.201110251336
No repository found containing: osgi.bundle,org.eclipse.ecf.identity.source,3.1.0.201110251336
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer.httpclient.source,4.0.0.201110251336
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer.httpclient.ssl.source,1.0.0.201110251336
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer.source,3.1.0.201110251336
No repository found containing: osgi.bundle,org.eclipse.ecf.provider.filetransfer.ssl.source,1.0.0.201110251336
No repository found containing: osgi.bundle,org.eclipse.ecf.source,3.1.0.201110251336
No repository found containing: osgi.bundle,org.eclipse.ecf.ssl.source,1.0.100.201110251336
No repository found containing: osgi.bundle,org.eclipse.equinox.app.source,1.3.1.R36x_v20100803
No repository found containing: osgi.bundle,org.eclipse.equinox.common.source,3.6.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.ds.source,1.2.1.R36x_v20100803
No repository found containing: osgi.bundle,org.eclipse.equinox.event.source,1.2.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.frameworkadmin.equinox.source,1.0.200.v20100505
No repository found containing: osgi.bundle,org.eclipse.equinox.frameworkadmin.source,2.0.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.http.jetty.source,2.0.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.http.registry.source,1.1.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.http.servlet.source,1.1.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.jsp.jasper.registry.source,1.0.200.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.jsp.jasper.source,1.0.200.v20100421
No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.source,1.1.0.v20100507
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.artifact.repository.source,1.1.1.R36x_v20100901
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.console.source,1.0.200.v20100601
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.core.source,2.0.2.R36x_v20100804
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.director.app.source,1.0.201.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.director.source,2.0.2.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.directorywatcher.source,1.0.202.R36x_v20100727
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.engine.source,2.0.0.v20100606
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.extensionlocation.source,1.2.0.v20100518
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.garbagecollector.source,1.0.100.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.jarprocessor.source,1.0.200.v20100503a
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.metadata.generator.source,1.0.200.v20100503a
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.metadata.repository.source,1.1.0.v20100513
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.metadata.source,2.0.0.v20100601
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.operations.source,2.0.0.v20100510
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.publisher.source,1.1.2.v20100824-2220
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ql.source,2.0.0.v20100503a
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.reconciler.dropins.source,1.1.0.v20100525
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.repository.source,2.0.1.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.repository.tools.source,2.0.1.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.touchpoint.eclipse.source,2.0.2.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.touchpoint.natives.source,1.0.200.v20100503a
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ui.sdk.scheduler.source,1.0.0.v20100507-1815
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ui.sdk.source,1.0.100.v20100513
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.ui.source,2.0.0.v20100518
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.updatechecker.source,1.1.101.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.equinox.p2.updatesite.source,1.0.201.R36x_v20100823
No repository found containing: org.eclipse.update.feature,org.eclipse.equinox.p2.user.ui.source,2.0.1.r361_v20100903-897HF_oFSRe_8pL9GBQDCs7
No repository found containing: osgi.bundle,org.eclipse.equinox.preferences.source,3.3.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.registry.source,3.5.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.security.source,1.0.200.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.security.ui.source,1.0.200.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.simpleconfigurator.manipulator.source,2.0.0.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.simpleconfigurator.source,1.0.200.v20100503
No repository found containing: osgi.bundle,org.eclipse.equinox.util.source,1.0.200.v20100503
No repository found containing: osgi.bundle,org.eclipse.help.appserver.source,3.1.400.v20100427
No repository found containing: osgi.bundle,org.eclipse.help.base.source,3.5.2.r36_r20100816
No repository found containing: osgi.bundle,org.eclipse.help.source,3.5.0.v20100524
No repository found containing: org.eclipse.update.feature,org.eclipse.help.source,1.2.0.v20100427-7e7jESFCsz-mFu_PfwL1ht5
No repository found containing: osgi.bundle,org.eclipse.help.ui.source,3.5.2.r36_v20100702
No repository found containing: osgi.bundle,org.eclipse.help.webapp.source,3.5.2.r36_r20100816
No repository found containing: osgi.bundle,org.eclipse.jdt,3.6.1.r361_v20100714-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.core,3.3.401.R36_v20100727-0110
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.core.source,3.3.401.R36_v20100727-0110
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.pluggable.core,1.0.301.R36_v20100727-0110
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.pluggable.core.source,1.0.301.R36_v20100727-0110
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.ui,3.3.300.v20100513-0845
No repository found containing: osgi.bundle,org.eclipse.jdt.apt.ui.source,3.3.300.v20100513-0845
No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.apt,1.0.300.v20100513-0845
No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.apt.source,1.0.300.v20100513-0845
No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.tool,1.0.100.v_A68_R36x
No repository found containing: osgi.bundle,org.eclipse.jdt.compiler.tool.source,1.0.100.v_A68_R36x
No repository found containing: osgi.bundle,org.eclipse.jdt.core,3.6.1.v_A68_R36x
No repository found containing: osgi.bundle,org.eclipse.jdt.core.manipulation,1.3.0.v20100520-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.core.manipulation.source,1.3.0.v20100520-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.core.source,3.6.1.v_A68_R36x
No repository found containing: osgi.bundle,org.eclipse.jdt.debug,3.6.1.v20100715_r361
No repository found containing: osgi.bundle,org.eclipse.jdt.debug.source,3.6.1.v20100715_r361
No repository found containing: osgi.bundle,org.eclipse.jdt.debug.ui,3.5.0.v20100602-0830
No repository found containing: osgi.bundle,org.eclipse.jdt.debug.ui.source,3.5.0.v20100602-0830
No repository found containing: osgi.bundle,org.eclipse.jdt.doc.isv,3.6.1.r361_v20100714-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.doc.user,3.6.1.r361_v20100721-0800
No repository found containing: org.eclipse.update.feature,org.eclipse.jdt,3.6.1.r361_v20100714-0800-7z8XFUSFLBmsgvVz0z-3vjz095IX
No repository found containing: osgi.bundle,org.eclipse.jdt.junit,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.junit.core,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.junit.core.source,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.junit.runtime,3.4.200.v20100526-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.junit.runtime.source,3.4.200.v20100526-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.junit.source,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.junit4.runtime,1.1.100.v20100526-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.junit4.runtime.source,1.1.100.v20100526-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.launching,3.5.100.v20100526
No repository found containing: osgi.bundle,org.eclipse.jdt.launching.source,3.5.100.v20100526
No repository found containing: osgi.bundle,org.eclipse.jdt.source,3.6.1.r361_v20100714-0800
No repository found containing: org.eclipse.update.feature,org.eclipse.jdt.source,3.6.1.r361_v20100714-0800-7z8XFUSFLBmsgvVz0z-3vjz095IX
No repository found containing: osgi.bundle,org.eclipse.jdt.ui,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jdt.ui.source,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jface.databinding.source,1.4.0.I20100601-0800
No repository found containing: osgi.bundle,org.eclipse.jface.source,3.6.1.M20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jface.text.source,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.jsch.core.source,1.1.200.I20100505-1245
No repository found containing: osgi.bundle,org.eclipse.jsch.ui.source,1.1.300.I20100505-1245
No repository found containing: osgi.bundle,org.eclipse.ltk.core.refactoring.source,3.5.100.v20100526-0800
No repository found containing: osgi.bundle,org.eclipse.ltk.ui.refactoring.source,3.5.0.v20100526-0800
No repository found containing: osgi.bundle,org.eclipse.osgi.services.source,3.2.100.v20100503
No repository found containing: osgi.bundle,org.eclipse.osgi.source,3.6.1.R36x_v20100806
No repository found containing: osgi.bundle,org.eclipse.osgi.util.source,3.2.100.v20100503
No repository found containing: osgi.bundle,org.eclipse.pde,3.6.1.v20100625_r361
No repository found containing: osgi.bundle,org.eclipse.pde.api.tools,1.0.202.v20100820_r361
No repository found containing: osgi.bundle,org.eclipse.pde.api.tools.source,1.0.202.v20100820_r361
No repository found containing: osgi.bundle,org.eclipse.pde.api.tools.ui,1.0.201.v20100820_r361
No repository found containing: osgi.bundle,org.eclipse.pde.api.tools.ui.source,1.0.201.v20100820_r361
No repository found containing: osgi.bundle,org.eclipse.pde.build,3.6.1.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.pde.build.source,3.6.1.R36x_v20100823
No repository found containing: osgi.bundle,org.eclipse.pde.core,3.6.1.v20100902_r361
No repository found containing: osgi.bundle,org.eclipse.pde.core.source,3.6.1.v20100902_r361
No repository found containing: osgi.bundle,org.eclipse.pde.doc.user,3.6.1.v20100727_r361
No repository found containing: osgi.bundle,org.eclipse.pde.ds.core,1.0.100.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.ds.core.source,1.0.100.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.ds.ui,1.0.100.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.ds.ui.source,1.0.100.v20100601
No repository found containing: org.eclipse.update.feature,org.eclipse.pde,3.6.1.r361_v20100727-7b7mFL-FDX-bf3Q-g1cCcoM
No repository found containing: osgi.bundle,org.eclipse.pde.junit.runtime,3.4.100.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.junit.runtime.source,3.4.100.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.launching,3.6.0.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.launching.source,3.6.0.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.runtime,3.4.200.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.runtime.source,3.4.200.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.source,3.6.1.v20100625_r361
No repository found containing: org.eclipse.update.feature,org.eclipse.pde.source,3.6.1.r361_v20100727-7b7mFL-FDX-bf3Q-g1cCcoM
No repository found containing: osgi.bundle,org.eclipse.pde.ua.core,1.0.100.v20100504
No repository found containing: osgi.bundle,org.eclipse.pde.ua.core.source,1.0.100.v20100504
No repository found containing: osgi.bundle,org.eclipse.pde.ua.ui,1.0.100.v20100504
No repository found containing: osgi.bundle,org.eclipse.pde.ua.ui.source,1.0.100.v20100504
No repository found containing: osgi.bundle,org.eclipse.pde.ui,3.6.1.v20100810_r361
No repository found containing: osgi.bundle,org.eclipse.pde.ui.source,3.6.1.v20100810_r361
No repository found containing: osgi.bundle,org.eclipse.pde.ui.templates,3.4.200.v20100601
No repository found containing: osgi.bundle,org.eclipse.pde.ui.templates.source,3.4.200.v20100601
No repository found containing: osgi.bundle,org.eclipse.platform.doc.isv,3.6.1.r361_v20100713
No repository found containing: osgi.bundle,org.eclipse.platform.source,3.6.1.r361_v20100714-0800
No repository found containing: org.eclipse.update.feature,org.eclipse.platform.source,3.6.1.r361_v20100909-9pF78H4oFrRqnz-rr2sGKT6TX5Jjk3z0UdMaW
No repository found containing: osgi.bundle,org.eclipse.rcp.source,3.6.0.v20100527-0800
No repository found containing: org.eclipse.update.feature,org.eclipse.rcp.source,3.6.1.r361_v20100827-9oBYFOtFkzKz-AxIz-fgWr5_V
No repository found containing: osgi.bundle,org.eclipse.sdk,3.6.1.r361_v20100714-0800
No repository found containing: org.eclipse.update.feature,org.eclipse.sdk,3.6.1.r361_v20100714-0800-7Q7m6D9kQffjB-G1z-jfKYkc-vqs8r_Xuk3eIYZU8_cvU
No repository found containing: osgi.bundle,org.eclipse.search.source,3.6.0.v20100520-0800
No repository found containing: osgi.bundle,org.eclipse.swt.gtk.linux.x86_64.source,3.6.1.v3655c
No repository found containing: osgi.bundle,org.eclipse.team.core.source,3.5.100.R36x_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.team.cvs.core.source,3.3.300.I20100526-0800
No repository found containing: osgi.bundle,org.eclipse.team.cvs.ssh2.source,3.2.300.I20100526-0800
No repository found containing: osgi.bundle,org.eclipse.team.cvs.ui.source,3.3.301.R36x_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.team.ui.source,3.5.101.R36x_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.text.source,3.5.0.v20100601-1300
No repository found containing: osgi.bundle,org.eclipse.ui.browser.source,3.3.0.v20100517
No repository found containing: osgi.bundle,org.eclipse.ui.cheatsheets.source,3.4.0.v20100427
No repository found containing: osgi.bundle,org.eclipse.ui.console.source,3.5.0.v20100526
No repository found containing: osgi.bundle,org.eclipse.ui.editors.source,3.6.1.r361_v20100825-0800
No repository found containing: osgi.bundle,org.eclipse.ui.externaltools.source,3.2.0.v20100427
No repository found containing: osgi.bundle,org.eclipse.ui.forms.source,3.5.2.r36_v20100702
No repository found containing: osgi.bundle,org.eclipse.ui.ide.application.source,1.0.201.M20100707-0800
No repository found containing: osgi.bundle,org.eclipse.ui.ide.source,3.6.1.M20100825-0800
No repository found containing: osgi.bundle,org.eclipse.ui.intro.source,3.4.0.v20100427
No repository found containing: osgi.bundle,org.eclipse.ui.intro.universal.source,3.2.402.r36_v20100702
No repository found containing: osgi.bundle,org.eclipse.ui.navigator.resources.source,3.4.201.M20100707-0800
No repository found containing: osgi.bundle,org.eclipse.ui.navigator.source,3.5.0.I20100601-0800
No repository found containing: osgi.bundle,org.eclipse.ui.net.source,1.2.100.I20100505-1245
No repository found containing: osgi.bundle,org.eclipse.ui.presentations.r21.source,3.2.200.I20100517-1500
No repository found containing: osgi.bundle,org.eclipse.ui.source,3.6.1.M20100826-1330
No repository found containing: osgi.bundle,org.eclipse.ui.views.log,1.0.100.v20100423
No repository found containing: osgi.bundle,org.eclipse.ui.views.log.source,1.0.100.v20100423
No repository found containing: osgi.bundle,org.eclipse.ui.views.properties.tabbed.source,3.5.100.I20100509-0800
No repository found containing: osgi.bundle,org.eclipse.ui.views.source,3.5.0.I20100527-0800
No repository found containing: osgi.bundle,org.eclipse.ui.workbench.compatibility.source,3.2.100.I20100511-0800
No repository found containing: osgi.bundle,org.eclipse.ui.workbench.source,3.6.1.M20100826-1330
No repository found containing: osgi.bundle,org.eclipse.ui.workbench.texteditor.source,3.6.1.r361_v20100714-0800
No repository found containing: osgi.bundle,org.eclipse.update.configurator.source,3.3.100.v20100512
No repository found containing: osgi.bundle,org.eclipse.update.core.source,3.2.402.R36x_v20100629
No repository found containing: osgi.bundle,org.eclipse.update.scheduler.source,3.2.300.v20100512
No repository found containing: osgi.bundle,org.eclipse.update.ui.source,3.2.300.v20100512
No repository found containing: osgi.bundle,org.hamcrest.core,1.1.0.v20090501071000
No repository found containing: osgi.bundle,org.junit,3.8.2.v3_8_2_v20100427-1100
No repository found containing: osgi.bundle,org.junit,4.8.1.v4_8_1_v20100427-1100
No repository found containing: osgi.bundle,org.junit4,4.8.1.v20100525
No repository found containing: osgi.bundle,org.objectweb.asm,3.2.0
2
Contributors
1
Reply
2
Views
5 Years
Discussion Span
Last Post by Taywin
0

It looks like you are missing libraries for it to compile... Did you follow the prerequisites on their guide?

Edited by Taywin

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.