0

Please help me cause I don't have a clue....
Our office uses Outlook 2003- we have both Japanese & english. When I receive an email from a co-worker the email scrambles & has symbols in place of blanks. We have tried checking the settings on this computer compared to the others and find no difference. I also went in & did a detect & repair but it did not resolve the issues.
Example: shipping Date: QuantityToyo Receiving date:

11/2  640  11/5
Any ideas
Thanks

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by bren72662
0

Try this,

control panel -> regional/language -> languages tab

i think you need to check the box saying "install files for east asian languages". You have to do that for thai so i assume its the same for japanese

0

This was already done - didn't make any difference. Thanks for the suggestion

Try this,

control panel -> regional/language -> languages tab

i think you need to check the box saying "install files for east asian languages". You have to do that for thai so i assume its the same for japanese

0

does it have high security on?

Ive noticed that on locked-down systems (windows server 2003 viewing chinese webpages for example), some language extensions arent loaded

0

Low security settings. When I receive the email it shows dots between the words, but when I forward it shows as boxes. I have to have someone else print the emails off for me to read. It is too difficult to decipher

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.