0

hi all, any help would be great, my mp3 player only playes 10 seconds of a song then jumps on to the next song then another 10 secs and so on, was working fine this morning for about 1 hour then it started jumping :cry:

14
Contributors
23
Replies
24
Views
12 Years
Discussion Span
Last Post by druk
0

you dont say what kind of mp3 player it is, not that it would help .but you never know .
My suggestion would be to make sure the random play button ,if it has one [mine does ]isn't stuck in !

0

its an unmarked model i bought from e-bay and it doesnt have a random play button...its driving me potty :evil:

0

i did notice one thing, next to the battery indicator there is like a dotted arrow and above it, it says pro :?: never seen it on the display before

0

i did notice one thing, next to the battery indicator there is like a dotted arrow and above it, it says pro :?: never seen it on the display before

look for a mode button,push it to see if you can get rid of the pro .mine actually doesent have a random button but a mode button and a big P darkens when i push the mode button ,P is for random order on mine .

0

spot on the mode button pushes in :D ty...the only think now i done it too quick and went into the menu and ive now set it on chinese :o but i play around with it and hoefully get it back to english...ty for all your help :D

0

spot on the mode button pushes in :D ty...the only think now i done it too quick and went into the menu and ive now set it on chinese :o but i play around with it and hoefully get it back to english...ty for all your help :D

OK .I think there almost must be a number on it somewhere that will indicate what kind it is and maybe find a maunal or some other info in a google search !

0

WOOHOO, ty caperjack had it set on introduction mode :rolleyes: all working fine again,teach me not to look after manual.

0

WOOHOO, ty caperjack had it set on introduction mode :rolleyes: all working fine again,teach me not to look after manual.

great ,good luck

0

i have the same problem...but only different is its says "Pre" on da display screen with an arrow...can any one tell me were to download the manual from...or have the soultion to this problem

0

i have the same problem...but only different is its says "Pre" on da display screen with an arrow...can any one tell me were to download the manual from...or have the soultion to this problem

use common sense, we cannot help you unless you give info on what mp3 it is, im not being mean or anything but it happends all the time.

0

Hello everyone.I just got my mp3 player. Its a SanDisk Sansa e140 and im having problems with my screen. When its show song name, artist, and album there are lines going through the screen at the leftside and it just leaves it blank. When i put pressure on the screen there it all re- appears. Im not sure what it is but if anyone could help me out, thanks.

0

Hello everyone.I just got my mp3 player. Its a SanDisk Sansa e140 and im having problems with my screen. When its show song name, artist, and album there are lines going through the screen at the leftside and it just leaves it blank. When i put pressure on the screen there it all re- appears. Im not sure what it is but if anyone could help me out, thanks.

Your screen might be dead, thats the only thing i can think of.

0

My 16 year old is in his bedroom all upset because his new Sansa e-250 is locked on/frozen and there is nothing he can do to make it function. The screen and round dial ARE eluminated, but the device is frozen in the on position. So we are sitting here watching the unit possibly die from being On constantly and it's 7;30 p.m. and we can't possibly get to a retail outlet for the next 48 hours as my wife's and my schedules aren't condusive to help immediatly. Does anyone out there possibly know why the unit would freeze up ? My son feels like sh-t and I would like to fix it in a second if only I knew where to start. They are such small units ! HELP ANYONE !!!!!!!!

:rolleyes:

0

hi there.. i have a brand new Philips HDD070/07 Gogear mp3 player ...i have installed all the needed softwear but everytime i go to put misic onto the mp3 by clicking on 'Portable devise' it keeps saying 'Click here for the pluging for this devise' and when i do it directs me 2 a web page where i have 2 download another jukebox player:-| ..evan though i do this it syncronizes the music to the mp3 but it doesnt show up on the mp3 player itself ...whats going on?????

0

Ok... When you bought the MP3 player it SHOULD have come with a paper that says that if for some reason the device is not working you can bring it in with the paper and they will fix it or something like that.:cheesy: I hope that helped!:mrgreen: (even though it sorta sounds like it won't.:rolleyes: ) Good luck!


Hey i need help too! I have an MP3 player wich you can watch videos on... but i can't find a way to get my DVDs on it!:!: HELP!:!: :?:

0

Yeah.... I sorta found that out... but thanks!:cheesy: My dad found a way to add music vidoes onto the MP3 player... but to tease me he won't tell me how!:eek: annoying right? Well thanks! :cheesy: Nice talkin 2 u! :mrgreen:


(I have a problem with smilies don't I?:rolleyes: )

0

HI all,

Sometimes I also have a lot of troubleshooting with my mp3 player, recently I found a tech support website with great solutions and live support! If you'll have more troubleshooting or support problem I suggest this site.

Here is the page for SanDisk Sansa e250 Support

Jon

0

hi i got an iq sound mp3 player and it is driving me nuts when i unhook it from the pc it keeps telling me to push on button and shuts down i have tried the on switch but there is no on button lisakay

0

hi all, any help would be great, my mp3 player only playes 10 seconds of a song then jumps on to the next song then another 10 secs and so on, was working fine this morning for about 1 hour then it started jumping :cry


Maybe something like intro is on

0

I dropped my RCA mp3 player, and, because it seemed fine, I just turned it off. But, when I turned it on again, it played for about 28 seconds until I paused it. Then, it got stuck on the same screen with the backlight on. It's been like that for 5-6 hours now. Can I fix it and how?

0

My friend had faced almost the same problem few days ago. As a techy himself he tried a lot to solve the problem but remained unsuccessful. Finally I suggested him to visit http://www.supportonclick.com. From my previous experience I knew that the staffs out there will be able to solve the problem and I was right. They solved his problem almost immediately. I think if you seek their support they will be able help you out of this problem.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.