4
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by tgmtgm
0

Ahh, I see you got somewhere with the info I gave you? Good.

Try switching the two modules around. Sometimes a module will work in one slot, but not the other. Switching may also let you know if perhaps one of the modules has failed.

0

Yep, I switched them and it seems to be the Dimm B slot that does not work. I assume I need to replace the motherboard.

0

I'd do one more test before going that far... See if you can boot the machine with only one memory module in slot A. If it'll boot, switch modules, so that you can test to be sure you don't have one bad module. If it will boot with each in slot A, then you'll know your memory is okay, and that you have a problem with DIMM slot 2 for sure.

Keep me updated, I'm interested in how this turns out.

0

I have the same problem... DIMM B stopped recognizing any memory module. It appears that a lot of other Dell laptop owners have seen this problem and the only recourse is to load up the DIMM A module. :cry:

0

have a dell cpx j650 laptop, runs xp pro sp2 ok with 256mb in slot A. tried 128mb & 256mb in slot B, bios sees added memory runs fine for a short time then the "bsod physical memory dump" tried the chips in another dell cpx h500 & no problems. both dells can taake up to 512mb. wonder if i have a slot B problem, will welcome any suggestions.
thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.