0

Hello,
I just wondered if there is a quick and simple way of disabling the touchpad on my cheap Advent 7109A laptop.(Usually I prefer to use my USB mouse)
Reason : While I am typing long speels of text, such as Word documents, e-mails etc., I tend to look at the keyboard rather than the screen. As often as not when I look up at the screen to admire my hard work the cursor is somewhere completely different to where I expect it to be and the text is all there but not in the order I typed it!!! A bit of CUTting and PASTEing later and all is back to normal.(Pain)
I'm sure this is a common problem for many laptop users and so don't really need to explain that what is happening is my right thumb is dragging across the touchpad as I type and playing with the cursor.(There you go I explained it anyway.Sorry)
Preferably, it would need to be enabled during bootup for those occasions where a mouse is not present.
I have attached the property window in task manager of what I believe is my mousepad.
Cheers for now.

Attachments pad.GIF 38.05 KB
2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by ScudRunner50
0

Check you control panel, under mouse, go through the settings in there, usually there is some way to disable the touch pad, or at least disable tap to click... all laptops seem to be different though

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.