0

I have an IBM Thinkpad T42, 2373-FWG series, about four years old, recently replaced hard drive. Battery is equally as old, not subject to recall, but acting a little funny since hard drive replaced -- drains in 90 minutes as opposed to 2 and a half hours before. About two hours ago, my screen started flickering and hanging. The system completely froze. I pulled the battery and put it back in. Since then I cannot get the system to reboot: fan will run, power indication lights glow, but rarely do I get an opening screen and if I do, it starts to flicker and freezes before I get my password entered. Screen now will only stay black; no opening screen to allow me to go into safe mode. If any ideas, please respond here or in private messages.

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by pillzdb
0

Followup information: running Windows XP, have gotten system to reboot in "Last Settings That Worked", it accepts my password but as soon as I try to use my mouse or keyboard, it flickers and then freezes. I cannot even Ctrl-Alt-Del to reboot.

0

Okay, now more followup. I have actually gotten the thing to boot and it works without freezing -- but I think it's because I took the battery out of the machine. Let's see what happens if I slide the battery back in. If you don't see a message from me in about two minutes, the battery caused the machine to freeze.

0

WOW...
This is my FIRST TIME to join a Q&A blog or support site, moved by my laptop's not booting. I read some Q tiles and in this thread I found my solution ALTHOUGH NOBODY HAD REPLIED YET!!!
You guys are GOOD!
Jokes aside, this really helped and removing my battery fixed my trouble. I had tried removing it earlier, but then replaced it before turning on the laptop. Obviously the battery needed to stay out of the machine.... Duh.
What now? New battery?
THANKS
MCBS

0

I've run into the same problem as you both (T42 Type 2373):
- Battery drains in about 90 minutes
- Screen starts flickering and then essentially blanks out but the hard drive and cpu appear to be still functioning. This happens within about 5 minutes of booting up the machine (allowing me enough time to logon sometimes, but eventually just crapping out).

This is clearly some sort of hardware issue related to the machine. Have either of you successfully resolved this issue or talked to IBM support about it?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.