0

Running a Gigabyte GA-7Vm400M motherboard with AMD 2500 CPU, 80GB HD and win98.2K,Xp\P multi boot. Worked well for several years although had several blue screens of death when doing program updates with driver s that did not like Win 2k. Have 256 mg ddr memory. Trouble started after I tried adding 512 mb ddr2 memory which would not fit slot. on examination found the old memory was ddr-1(?) and the 512 was ddr-2. replaced the old memory and rebooted. system froze on reboot with screen messages as follows:
Check system health OK
Main processor AMD Athlon 2500 XP2500+
<CPUID:06a0>
memory testing : 262144 OK

then at botton of screen
Press ESC to skip memory test
Press DEL to enter SETUP/Q-Flash, F9 for express recovery
08/28/2003-km400-8237-6A6lyc0tc-00

NO RESPONSE ON PRESSING ANY OF THESE KEYS

Powered off and the pressed all cables and power connections to ensure nothing
got loose when working with memory (very tight)
Have installed :
cdrw
dvdrw
5"Floopy
3" Floopy
powered on and got same error messages as before EXCEPT
Preceeding the Press ESC etc was
a message
Press F1 for Bios changes etc etc ( or similar words)
On pressing F1 the system responded with a message flashed across the screen with something like .... "setting Bios to default"
The system then booted up and everything seemed OK
Shutdown and rebooted and bam - same promlem.
Again pressed all the connections tight again and rebooted
reboot stopped as before but with the Press F1 message again.
Pressed F1 .. got the flashed default bios message and system booted OK
shutdown and rebooted again but system froze with original meesage but no Press F1
option. would not respond to any of the offered options ie: ESC ,DEL,F9
Have pressed connections etc many times since but cannot get the F1 option to come back as the system just starts to do a dos type boot and then locks up.
Have tried disconnecting each drive on by one and tried rebooting but same problem re occurs.
Have checked GigaBytes web site FAQ's but nothing identical to my problem listed.
Oh yes I have tried to boot from a floopy but nothing happens
when trying to boot lights go on in both my burner drive in sequence but not on the floopies.
It seems like it starts to boot and then locks up. I can not get to the BIOS setup and everything is dead fro a key respone point on view.
Any ideas ?? I would sure hate to scrap such a snappy unit.
Glenn

2
Contributors
2
Replies
3
Views
9 Years
Discussion Span
Last Post by glennwwright
0

I would google memtest86 download either the floppy creater or the cdrom ISO. Set your bios to boot from the floppy or cdrom, this will test your ram. You may also want to try, unplug your pc, clear the cmos, do not forget to put the jumper back on the right pins,

0

Thanks for your suggestions.Unfortunately cant boot from the floopy or cd's - have previously tried autoboot cd's and also Win 98 boot floopy. On power on the Cd's light flicker but no light indicator on the floopy- seems like its freezing after initial test so verify cd presence but before the cpu /bios checks the floopy. Also get get to bios as system ignores my pressing the DEL key which is used to go to the bios on boot up. Dont know how to clear the cmos as the motherboard is jumperless - any suggestions?
Glenn

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.