0

I really need some help...I'm using a Pioneer keyboard with Winxp pro and whenever I try to type @ I end up typing ".
Somehow the keyboard commands are not working properly but only for some specific keys...this didn't happen untill I reinstalled winxp..let me say again,If I want to type '#',the input becomes like ''
this is giving a headache for my visual c++ 6 coding.Also, if i just type the button beside 'backspace' on the left,it becomes '#' instead of a slash and I can't compile my c++ source codes untill I solve this problem...what should I do?'/' this is working properly but the other slash is not... :confused: #-this comes up when i type for the backward or forward slash whatever u call it.

5
Contributors
6
Replies
7
Views
14 Years
Discussion Span
Last Post by vigneshvh
0

Did you sheck keyboard in control panel.check its properties also a trouble shooter in there !

:lol: hahaha okay okay I'll sheck my keyboard like ' shake your bon-bon ' ok..sorry i just got a hysterical laughter after editing my own post... :p

0

Make sure you're using ASCII (not UNICODE) and that it's set to US English layout, (if you live in America, that is)

0

Well,I think I choosed United Kingdom English when I installed Winxp maybe that's why I'm having the problems.Would you please tell me from where should I change the setting?It's not in keyboard settings in control panel.I changed from United Kingdom English to United States English from control panel>Regional and language options..but stil it's the same.There's something like ANSI coding options in the @ Advanced @ option from Regional and language options and all the ANSI options are turned on...so I don't think there's anything wrong it.My keyboard follows the American format/style.
Should I look for the keyboard driver or cd?I thought i wouldn't need that because i installedwinxp so just like the digital camera and lan card it should also catch they keyboard easily....

0

hai
i saw this sme problem in another system of my friend,on that system i saw when we type w it shows as w+++++++++ and + continues till we press backspace so that problem was due to error in os,i think our system should first update with winxp then try,if problem is not solved then reinstall keyboard driver cd which u got along with u r keyboard,if after that also your problem is not solved then try our system with another keyboard from u r friends os some one else if there no problem is there replace your keyboard
tanku

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.