0

What's up guys, my names Alex. 20 y/o from NJ. computer animator/digital artist, and hardware fanatic. After about 2.5 years on a socket 939 Athalon X2 4400+/2 gig DDR400 system, I decided I wanted something a little more up to date, and of course, I was gonna save money to do it myself, as usual. I've put together probably like 10-12 systems, and have lots of experience with crap dying on me and figuring it out.

Intel Q9450 Quad 2.66 w/ direct-touch heatpipe cooler
Asus P5N72-T Premium mobo
4x 2GB Mushkin 996599 DDR2 1066
2x 512MB EVGA 8800GTS (g92)
1x WD Raptor150 (system drive)
2x WD Caviar250 (storage, scratch)
1x AComData Puredrive750 eSATA
Antec TruePower Quad 1000
2x LiteOn DVD burners, one with lightscribe
All inside of an Antec Twelve-hundred case.

Pretty serious rig, at least by my standards. Between Newegg and my local MicroCenter, got everything for around 18. Not bad. So I get everything opened up and ready to go. I flip open a piece of cardboard that I just got from one of the packages, and place the motherboard on that. Mount the processor, install ram and 1 gpu, and she posts. Great. Insulate the mobo standoffs, mount drives, install everything blah blah. Turns on, installs windows Vista 64, gets in and recognizes all 8 gigs of ram and runs. Restart. Won't post. Remove all but one stick of ram, posts, loads windows. I heard this would happen, so I updated the BIOS, popped my ram back in, and windows loaded. Everything was okay, until I tried to install itunes64, which crashed during every install attempt. Read (actually, on this site, which is how I heard of it) that UAC might need to be disabled. Read what UAC was, decided I'd rather it be disabled anyway. Did that. Installed quicktime first, and then installed itunes, it worked. Restart again, change BIOS settings (was reading my ram at 800mhz when it should be 1066. read in customer reviews of the board that 1066 ram needed to be manually set. okay.) so I changed the memory speed, restart. no post. Removed one memory stick, restarted, posted, but then locked loading windows. Removed all but one ram, restarted - no post. Reset CMOS by removing battery, and here's where I am right now.

The rig runs on 8 gigs if they're set at DDR800, but if i turn them up to spec, they don't start. Also, after some use, she just locks up out of nowhere. I also have a couple other issues, but nothing major, with SLI mostly, but one thing at a time, right? anyway, thanks in advanced for even reading that ridiculous paragraph above, and if there's anything you might be able to provide me with, it would be much obliged.

2
Contributors
1
Reply
2
Views
9 Years
Discussion Span
Last Post by FragFighter
0

you need to undo what you did exactly before windows started locking when it was loading... the very last step before that. if it corrects the problem then we can start from there.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.