0

Hi,

this is my pc configuration:

intel p4 3.4ghz
asus p5nsli mobo
4gb 667mhz mem
1 maxtor 60gb hdd ide
2 seagate 250gb hdd sata
dvd-burner
asus 512mb 128-bit graphic card

my problem is that couple of days ago i tried to set up my seagate hard disks as raid 0, but when i try to format the drive in the disk management it gave a format error "windows was unable to format" so i disable raid configuration in the bios setup, i even reset the bios,after that i reformat both hard drive and since that if i start the computer with the ide hard drive the computer by itself there is no problem, but if i do it with any of the sata hard drive it stays on the windows loading screen and it doesn't move from there, i tried both hard drive on another computer and they are working perfect.

can someone help please???

thank you very much

3
Contributors
4
Replies
5
Views
9 Years
Discussion Span
Last Post by willcomp
0

Hey There
Hehe
I know exactly what youre talking about, I did a favour for a buddy the other day sata would show its detection in BIOS and in RAID at startup but once you actually wanna install the OS you cant see the disk. Workaround:enable raid for sata in bios but your raid drivers should be installed once thats done you can run from raid disks

0

that is not the problem i am having, my problem is that windows never finishes loading when any of the two sata hard drives is plugged in, but with just the ide hard drive that has the windows installation everything runs fine.

0

Windows is failing to start because it cannot recognize SATA hard disks -- possibly due to boot sector corruption.

Connect each SATA hard disk singly (no other disks connected and SATA controller not in RAID mode) and boot from a UBCD disk. Wipe both SATA drives using DBAN.
http://www.ultimatebootcd.com/

Then rebuild array and install XP.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.