0

Hi!
I'm having problems with booting my MiTAC MiNote 6020. I've had the laptop since it was new and it's really been reliable... until now.
I fear that something has happened to the motherboard... but I thought I would ask here before I throw it into the bin...

Here's what happened:
I tried to boot it this morning but an error telling me that the CMOS Checksum was wrong appeared on the screen and the system froze.
I tried to reboot, the PowerOn diode lit up but that was it... The CPU fan didn't start... and of course not the harddrive either. I then checked the RAM (I added more RAM a couple of months ago*) and pulled out the battery, the floppydrive and the harddrive and replaced them.
Then I tried to reboot and the computer booted...without any problem... well... just the message of CMOS Checksum... but this time it didn't freeze.

After working on the computer for a while, I closed Windows (XP Pro SP2) and tried to reboot again... and now it's absolutely dead. I've pulled it apart, checked the CMOS battery, reseated the memory, even put back the old SODIMM mudules that I replaced before*...

Anyone have any ideas what the problem might be..?

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by suRoot
0

is the cmos battery dead?

is there a CMOS reset jumper? if so try resetting it(google for procedure) it could be a psu problem.. make sure the psu/battery header is pushed in firmly.. hope this is of some help just don't 'throw it in the bin'

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.