0

I got a new Maxtor 500 GB sata II hard drive last month..it's still under warrany..but this was my 2nd hdd,my first one is a seagate 80 GB SATA drive which contains my Os, out of no where all of a sudden my both driver stopped working.. My board is intel DG 31 PR. With an intel dual core.
I went into bios but it said i don't have a hard disk installed..All the ports shown were empty except the one with a dvd writer which is also sata.
I got a cooler master 600 w psu.
I tried changing cables and power cables etc..Which gave me a positive result that without 500 GB DRIVE my 80 gb works and it boots..But with both of them installed they don't work.. Even i tried only 500 GB BUT had same problem that it was not available at all.. While holding drive in hand i can feel it spinning..means it's getting power from psu. What's wrong.. I have my so important data in that drive..this problem is making me nuts.
Waiting for answer.

4
Contributors
22
Replies
23
Views
8 Years
Discussion Span
Last Post by caperjack
0

With my last HD problem, using a good disk recovery tool helped.

You might also want to check the jumper cables to ensure that they are fitted properly and correctly configured. The fact that you can't even see it in the BIOS anymore is indicative of either a physical (cabling) problem, or one of the most extreme kinds of HD failure I've ever heard of.

0

What does HD failure means..Losing all my data..That's horribale buddy.. Any suggestions??
i have tried cables interchange etc..But of no use..plus i don't think jumper setting is required..it was working fine since last few weeks..How to recover with a tool once its not even shown anywhere..rather it effects my 80 gig disk too :(

0

Plz respond..i need help.. Its getting on my nerves. I can't even dream of loosing my data

0

HD means "hard disk", and if you have a total failure then yes your data would be lost.
Can you think of any changes you might have made to your system, software or hardware, before the drive stopped working?
Also can you test the drive in another computer? Cos if it works in another computer then you can back it up and then get it replaced.

0

I know whats a HD,i have tried it on an other computer. It just slowes the boot of any computer in which it is installed..Then after getting into bios its as usual unavailable..i didnt do any changes that i should undo them..just shut down my pc and went out of room..came back..switched it on and it said boot failure.
I visited maxtor site..They say they have experts who recover data from such drives..is it possible? P.S its a month old drive..just purchased it. How can this happen with out a cause and all of a sudden!

0

.just shut down my pc and went out of room..came back..switched it on and it said boot failure.
!

did you shut it down properly ,by using the start /shutdown ,or did you do it via the power switch

0

I guess i fiddled with power switch.. While it was shutting down to stop it from shutting :( but it was an unintentional step all of a sudden
what do u assume out of this? Wht could have went wrong?

0

I guess i fiddled with power switch.. While it was shutting down to stop it from shutting :( but it was an unintentional step all of a sudden
what do u assume out of this? Wht could have went wrong?

yeah i thought that was the case ! you should have mentioned that in your first post !
improper shutdown,windows didn't save some settings ,you could try booting to the winxp cd ,hit "R" for recovery console and type in "chkdsk /p/f " with out the quotes and there is a space between k and /

0

Can u explain me the details??What am i trying to do here with this all..i need to learn some basics before going for this option??

0

Waiting :(

waiting for what????
,i posted a site that tells you all you need to know ! to run chkdsk /r

0

Ok i've done that..now read whats going on..I did as u said,but my problem is still the same..My 80 gb drive is recognised,but my troubled 500 gb is not at all shown in recovery mode..I can just see the four partitions which i have made to my 80 gb drive..all the options checks and recovery is available for them..My 500 gb maxtor is spinning properly without a single noise etc..seems fine..but its not accesseable at all..U think might be some ic failure etc..A minor fault on the board thats on the outer side of the HD?

yeah i thought that was the case ! you should have mentioned that in your first post !
improper shutdown,windows didn't save some settings ,you could try booting to the winxp cd ,hit "R" for recovery console and type in "chkdsk /p/f " with out the quotes and there is a space between k and /

0

Ok i've done that..now read whats going on..I did as u said,but my problem is still the same..My 80 gb drive is recognised,but my troubled 500 gb is not at all shown in recovery mode..I can just see the four partitions which i have made to my 80 gb drive..all the options checks and recovery is available for them..My 500 gb maxtor is spinning properly without a single noise etc..seems fine..but its not accesseable at all..U think might be some ic failure etc..A minor fault on the board thats on the outer side of the HD?

yeah i thought that was the case ! you should have mentioned that in your first post !
improper shutdown,windows didn't save some settings ,you could try booting to the winxp cd ,hit "R" for recovery console and type in "chkdsk /p/f " with out the quotes and there is a space between k and /

0

Ok i've done that..now read whats going on..I did as u said,but my problem is still the same..My 80 gb drive is recognised,but my troubled 500 gb is not at all shown in recovery mode..I can just see the four partitions which i have made to my 80 gb drive..all the options checks and recovery is available for them..My 500 gb maxtor is spinning properly without a single noise etc..seems fine..but its not accesseable at all..U think might be some ic failure etc..A minor fault on the board thats on the outer side of the HD?

0

Caperjack??

sorry ,on holidays .lol
i have no more info for you except to take the drive out and try it in another computer ,or take to repair shop and get them to have a look att it sorry .

0

So you people got the answer to my problem now?? :-)

did you shut it down properly ,by using the start /shutdown ,or did you do it via the power switch

0

did you go into bios and see if it has a compatibiility mode if so set it on that and reboot and see what happens i had this happen on a leveno laptop i was trying to upgrade and it worked

also if any one can help me with my p105 s6024 problem please let me know

thanks

0

Still not satisfied :-)
ok hint,mine is a seagate maxtor :-)

0

Still not satisfied :-)
)

then take it back to the place you bought the drive ,or take it someone who know about computers ,lI really think the harddrive died ,this happens all the time with no warning !!!!
Let me as you this when you did chkdsk /f ,did you remove the 80 and just have the 500 in the computer and run the chkdsk !

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.