0

My PC boots up normally, but in less than a minute the screen goes dark and then reverts to 8 bit color and 600x800 resolution. I go into control panel and reset it. This happens again. I reset again and then it works normally for hours. I bought a new graphics card but got the same problem. But now, for no apparent reason, there is a new twist. Instead of clicking okay and the correct settings going into effect, it says I have to reboot my system for the new settings to take effect. This starts the whole process all over with the reverting to 8 bit color. At this 600x800 resolution, the window is too large for the screen preventing me from getting to the bottom of the window to click "Okay" to allow the changes to take effect automatically instead of with reboot. Any help would be greatly appreciated.

3
Contributors
7
Replies
8
Views
11 Years
Discussion Span
Last Post by jovistruck
0

mine is doing the same thing too.It blacks out then comes back to low res.

Apparently, no one in this community can figure out what to do. Or cares. What have you tried? I am about to uninstall my video drivers and reinstall them in safe mode, per a result I saw for a similar problem. I am not optimistic.

0

I put a call into my sisters bf. He repairs for a living. If he figures it out Ill let you know.

0

I found my prob. AOL 9.0 was doing it.
Went to aol then properties then settings uncheck box with 640 resolution

0

i DON'T THINK THAT IS MY SITUATION. wE DON'T USE aol. bUT THANKS FOR THE TIP.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.