0

My Dell inspiron 8200 does not recognize the new 160 gig HD I installed. All I can do is access the BIOS. I have tried to reboot from the cd but no luck. I have also changed the reboot sequence in the BIOS. Coule this be the motherboard?

Thanks
Leo

4
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by hijimoto
0

My Dell inspiron 8200 does not recognize the new 160 gig HD I installed. All I can do is access the BIOS. I have tried to reboot from the cd but no luck. I have also changed the reboot sequence in the BIOS. Coule this be the motherboard?

Thanks
Leo

Alright, so when you go into the BIOS, are you able to see the hard drive in there? My guess is that this Laptop used an EIDE drive rather than a newer SATA drive, so make sure of that. Also, if you have access to the old hard drive, try installing it back in and see if the laptop recognizes it.

0

I can't see the new hd in the bios and I have tried to reinstall the old one and still nothing. My suspicion is it could be the MB.

0

Sometimes installing the new hardware may cause the system not to recognize the original hardware.

For me, I reset the laptop first by doing the following steps:

(1)power off and remove AC adapter and battery
(2)holding down the power button over 15 seconds to discharge and reset the system, then connect the original HDD and AC only.
(3)power on the laptop and check the Bios for the HDD

Hope this helps!
Bill

0

Hi Bill
Thanks for your help. I will try that later when I get home tonight.
I'll keep you posted.

Leo

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.