0

Ok, here's the situation. I've done almost all i can think of other then replacing the motherboard. I have a Gateway 600 YGR laptop.... win XP pro, 512MB ram, 60GB 7200 spin HD..... and i've been getting blue screens of death in the past, and finally, it didnt reboot like it usually does, instead it gets past the bios screen and sits with a blinking cursor in the top left corner of the screen. Now i've tried just reloading my OS, but i cant boot to ANYTHING, not a floppy, or cd, or HD. I found a forum that discussed how these mobo's have a design problem, so i ripped it all apart and fixed that issue (the 4 posts that hold the cpu heat sink on were poorly designed), still nothin but the cursor! i've swapped out memory, swapped out HD's, done about everything i can think of!!! If there's ANYONE that might have any clue what is causing my problem, i'd GREATLY appreciate some advice. Thanks again for your time!

4
Contributors
8
Replies
9
Views
11 Years
Discussion Span
Last Post by slothound
0

First thought is that it's not POSTing if it isn't booting from anything.... can it get to the BIOS?

Does it make a POST beep (only relevant if you know it ever did make one when it was working)?

What happens if you disconnect everything on the outside, then just power up from mains?

If still no POST/boot, then it's either the motherboard or something connected to it holding it from POST.

Does it have a separate graphics card or is it onboard? What PCI cards are connected?

0

Well... first off its a laptop... so no pci cards to unplug... the vid card is onboard... (again because its a laptop), i can get into the bios.. and the bios can detect all the ram and Hd.... and it sees the floppy and cd drive, so not sure what to do here. i've tried booting w/just 1 stick of 256mb ram, and no cd drive and no floppy but it still hangs w/that blinking cursor.

0

Sorry, that was me not reading things properly :(

The diags still apply, just that you can't do much about - for example - the graphics having popped. All roads lead to the MOBO, so to speak.

What we'd do is have you remove the battery (and any peripherals), plug in the mains, and try power up.

If it still wouldn't POST we'd take it in and most times it'd get a new MOBO.

With all you've tried, there's not much else you can do.

0

::sigh:: ok... well, i was affraid of that ... since its really not worth spending $200 on a new mobo for this 4 yr old laptop. thanks for your advice though.

0

holy cow... i fixed it!!! i just tried turning it on w/out the HD plugged in... and it actually got past the blinking cursor and said "no operating system found" haha, so i shut it down, plugged back in the hd and it booted right up... got to love computers. so freekin random. thanks again for the help, and to anyone else w/this problem give it a try.

0

I thought you said you'd tried that (swapped disks)? Ah well. It just goes to show.

I was going to say that before you write it off, get it checked at a PC store. You never know.

But now, if the HDD was holding it up, there may be a fault with that. It might be worth running a HDD diag before you start using it again.

On occasions where a machine has gone into our workshop with no POST, been knocked about a bit and tested, and found to work, it'll go back with 'no fault found' when there clearly was one to start with. A few days later the customer will be calling back with similar problems (and it makes them angry) ;)

0

hey did you get that laptop working, i have thesame problem but my harddrive works in another laptop Jim2004

0

I get the impression that there are probably thousands of reasons that this could happen. After reading this forum I have confirmed one of them. Compact flash card reader plugged into USB port. Forgot to disconnect it but that's never been a problem with my other computers. My new motherboard-Asus M3A76CM doesn't seem to like waking up with it plugged in. Thanks Snowdog.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.