0

My wife's computer's hard drive died. I tried installing both IDE and SATA drives to use for the restore. None of them are recognized by the Disk Management system using the MS HomeServer Restore CD, Vista, or XP Install disks. The BIOS shows the HDD.

I partitioned and formatted the new SATA HDD on my Vista computer and reinstalled it on the wife's “Vista” computer. I have changed all of the HHD settings shown in the BIOS i.e. ACHI/IDE and Native/Legacy. I’m not trying to use RAID.

The motherboard is Intel DG33FB. The defective HHD was a 320 GB Seagate. The new HDD is a Western Digital Caviar Green 500 GB. The CD that came with the WD is supposed to be bootable, but it will not boot.

I tried asking Microsoft, but they claim it is a hardware problem.

I am at a loss as what to do. Help, please!!!

1
Contributor
1
Reply
2
Views
8 Years
Discussion Span
Last Post by vegascat
0

My wife's computer's hard drive died. I tried installing both IDE and SATA drives to use for the restore. None of them are recognized by the Disk Management system using the MS HomeServer Restore CD, Vista, or XP Install disks. The BIOS shows the HDD.

I partitioned and formatted the new SATA HDD on my Vista computer and reinstalled it on the wife's “Vista” computer. I have changed all of the HHD settings shown in the BIOS i.e. ACHI/IDE and Native/Legacy. I’m not trying to use RAID.

The motherboard is Intel DG33FB. The defective HHD was a 320 GB Seagate. The new HDD is a Western Digital Caviar Green 500 GB. The CD that came with the WD is supposed to be bootable, but it will not boot.

I tried asking Microsoft, but they claim it is a hardware problem.

I am at a loss as what to do. Help, please!!!

It turns out the Microsoft Windows Home Server Restore CD is a worthless piece of software. I ran a full install of Vista and it had no problem with either the IDE or the SATA drives.

I had to run the restore wizard on another computer with my replacment drive attached to get my back-up to restore the drive after reformatting the newly installed Vista crap.:@

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.