0

I have just built the pc this weekend

AMD Phenom II x4 940 cpu
4gb corsair ram
MSI DKA790GX Platinum mbd with on-board ATI Radeon 3300 graphics
Saphire Radeon HD4870 gpu
Antec 650w modular psu
Arctic Cooling Freezer 64 PRO PWM Fan
1tb samsung hard drive - new
250gb maxtor hard drive - from old machine
160gb samsung hard drive - from old machine

When I install the HD4870 the machine requires several attempts to boot and then usually hangs at the windows logo and reboots

Without the HD4870 and using only the onboard gpu the machine boots fine and seems to be working, but shuts down usually 10 or 15 minutes into any game I try to play such as World of Warcraft.

I have run speedfan and am averaging temperatures of between 25 and 35 during gameplay so the moment I don't think the cause is overheating

I would really appreciate any help to get my machine running at full spec with the HD4870 or even just being able to play games using the onboard gpu for now.

2
Contributors
4
Replies
5
Views
8 Years
Discussion Span
Last Post by Riff-Raff
0

Do you have any Idea what the error is? Does it display an error and then turn off?

What OS are you using?

0

I have just built the pc this weekend

AMD Phenom II x4 940 cpu
4gb corsair ram
MSI DKA790GX Platinum mbd with on-board ATI Radeon 3300 graphics
Saphire Radeon HD4870 gpu
Antec 650w modular psu
Arctic Cooling Freezer 64 PRO PWM Fan
1tb samsung hard drive - new
250gb maxtor hard drive - from old machine
160gb samsung hard drive - from old machine

When I install the HD4870 the machine requires several attempts to boot and then usually hangs at the windows logo and reboots

Without the HD4870 and using only the onboard gpu the machine boots fine and seems to be working, but shuts down usually 10 or 15 minutes into any game I try to play such as World of Warcraft.

I have run speedfan and am averaging temperatures of between 25 and 35 during gameplay so the moment I don't think the cause is overheating

I would really appreciate any help to get my machine running at full spec with the HD4870 or even just being able to play games using the onboard gpu for now.

When the pc shuts down it briefly freezes and I see a flash of a blue screen but too quick to read the contents. I am running XP (32)

There has been a slight progression since my last post. I noticed that in the BIOS that the clock speed was not the same as the RAM and I corrected this to 1066. I thought I had resolved the problem, but then the pc shutdown about an hour into a game and now when I turn the machine on, all the fans come on but there is nothing on my monitor and my keyboard (G15) does not light up.

0

To get the BSOD message press Windows key+break. that should bring up system properties. Then click on the Advanced tab then settings in startup and recovery. Untick automatically restart.

Whilst your in the system properties how much RAM does it say you have?

0

Thanks for your help and I think you were on the right lines. I have solved the issue. It appears that the RAM is incompatible with my MB. I have taken a stick out and it is working fine.

Much appreciated for your help.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.