0

Hi I hope all you wonderful people out there can help me

I have just built my computer and it has two SATA drives fitted. I installed an O/S and the system has been running fine for the last two days.

However this morning I turned it on and received the following message "a disk read error has occurred"

I stuck in my xp disk and clicked on repair, which fixed the unknown problem after about 10 minutes.

However later in the evening I had the same message again, and stuck the XP cd in again (and tried to repair it), however this time it did not work.

The computer is allowing me to re-install XP but I don’t want to do that as I have too much info saved.

The computer runs through the bios and memory checks which are fine, but when it goes to boot up XP, that’s when the problem occurs.

I looked at the disk using the XP disk and for some reason the computer shows unknown under the disk format type (should be FAT16, 32 or NTFS).

My second hard drive is showing as NTFS

The computer will not allow me to boot in to safe mode either,

Can any one help me please?

1
Contributor
2
Replies
3
Views
12 Years
Discussion Span
Last Post by niceguygaurav
0

Hi, me again, when i look at my har drives in the BIOS it shows the boot one as;

"""ss31+482se "then a small square" "then two funny looking e's" (] ]"""

the second one looks like this; st3160827AS


the both used to look like the second one, god knows what has happend, O, and the computer now has diffculty booting,


please help.

0

I have run the seagate dignostics and for the first two or so hours it was not piccking up the first hard drive. Then it started working again.

This is what i see when i run the dignostic tool (I only have two hard drives);


http://www.theniceguy.co.uk/hd.htm

What i can not work out is what unknown controller is and why two HD's are also shown there??

In ideas. Could my MB or HD be damaged?


Thanks.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.