0

I have a Compaq Presario-SR2173WM that a customer brought in, and said that when you plug it in and power it up you get nothing on the monitor. I switched monitors, and tried different video cards, and still get nothing. Me and my boss concluded that the motherboard was bad, and ordered a new one. I just installed it, and hooked everything back up, and still get nothing. When you power it on, the fans come on, but that is about it. Have stripped it down to the essentials and tried to power it on but get nothing, just like it was before we replaced the motherboard. Anything to check that I might have forgotten? Really new to the IT world and stumped at the moment, appreciate any and all help.
Have also tried replacing the power supply, and have reset cmos

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by rbauer_4
0

I had one doing the same thing and went through all those same steps. Turned out to be the RAM.

0

will have to give that a try, as that is one thing that I haven't replaced yet

0

Come to find out, when we put the processor back in, we did not get it set properly and the pins were not in all the way, put the processor back in and it works fine

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.