0

I have a Microstar 6160 socket 370 in one of my many pc's the board supports up to 1.1ghz so I bought a second user Celeron 1.0ghz and it was tested as working.

I installed it onto the mainboard switched it on everything fired up as normal but there was no display I change the video card, still nothing,I tried another monitor and still nothing.

I put the old CPU back in (also a Celeron) and everything worked fine.

Any ideas how to fix it anyone ???

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Coconut Monkey
0

Looking at the manual for that motherboard, it only "officially" supports Celeron processors up to 400Mhz. Also, it uses the Intel 440LX chipset, which only supported a maximum safe front side bus speed of 66Mhz. The 1Ghz Celeron has an FSB of 100Mhz, which the 440LX chipset simply cannot reach.

Unless I'm mistaken regarding the motherboard model, I'm afraid you cannot run that CPU in that motherboard.

0

I forgot to mention - the socket 370 CPUs have been through several revisions which include voltage changes. Sticking unsupported CPUs into motherboards could cause damage!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.