0

Hello I have an antec power supply. When I turn on the computer it seems to start powering up but then I get beeping. It one long beep followed by 3 shot ones the the computer shuts down. The Monitor starts to turn on, the hard drive does as well. I had this problem a few months ago and try flicking the switch in back on and off and holding down the power button and different things. I eventually got it to turn on a boot up and everything worked fine. Well I just moved and had the computer disconnected for about a week. Now I'm trying it again and it is giving me these problems. Does anyone know what the problem is?

On the motherboar it has a LED indicator and when the computer is plugged in, but off it reads 2.0. When I first hit the power button it goes it 8.c. then right before it shuts off it goes to 9.d. I noticed when I hit the power button there is about 1 second delay before I hear the computer start and the fans run.

Any help you could offer would be great!

Thanks!

4
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by sparkax
0

Can you post you system specs? Motherboard model, CPU, RAM etc...

Have you searched for what the bleep codes mean for your motherboard?

0

If your motherboard was provided with a manual, the rear page usually tells you what the beeps mean.

Usually one long beep followed by three short beeps means a video display error, genuinely to do with the Video Circuitry; by any chance do you have an external GPU installed? If so remove it and see if it works fine using onboard (if any).

0

1 long 3 short beeps-
BIOS-
AMI -RAM error
IBM -Video card
IBM/Lenovo-RAM error
Award/Phoenix- Video card
Earlier Pheonix -CMOS Battery needs replacing

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.