-1

mb is getting power...hdd , battery, and power connectewd lights are on and hard drive spins up but no beep code and screen is black.... i've tried new ram but still no boot... removed hdd and used usb cable and accessed hdd on another computer, and it works good....what to do next?

Edited by bfarmr1766: added more info to text

2
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by bfarmr1766
0

Hi and welcome to Daniweb,
Try disconnecting DVD/CD, hard drive, video card (if fitted) and RAM. (if laptop, remove battery) Reboot your machine and listen for beeps. Post back with what happened, and information on your machine OS and when this started, what you loaded, installed, uninstalled etc

0

Hi and welcome to Daniweb,
Try disconnecting DVD/CD, hard drive, video card (if fitted) and RAM. (if laptop, remove battery) Reboot your machine and listen for beeps. Post back with what happened, and information on your machine OS and when this started, what you loaded, installed, uninstalled etc

Laptop was given to me, and i was told that it had been left on during a recent electrical storm. when they returned home laptop was off and this problem occurred.
after removing battery, cd drive , and ram.....by pressing start button power connection light, lights for about 2-3 seconds, no beeps or any hdd sounds.
Laptop has win xp installed....I also noticed that before removing any thing , power connection , hdd, and battery charging lights were lit.....and after a short time areas on the motherboard were warm..cpu area, ram area, and cooling fan was on yesterday, after being off all night i tried what you suggested today...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.