I have just purchased a Netgear USB wireless adapter. I am running Windows XP Professional. I have tried to install the device on my desktop. Unfortunately, the installation never gets past stage 2 on the Netgear instructions. It allegedly installs the software, but ceases to run after I plug in the device. Windows Found New Hardware Wizard seems to want to take over the installation but the instructions do not mention this. I have tried running with it and ignoring it and simply pressing 'Next' on the Netgear software, but it just stops. Why is this? What is the solution?

Hi there Tim,

I would say that the first thing you might want to try is to boot into Safe mode, go into device manager, remove all instances of the Wirless Networking deivce (and any others that may be in there)
Reboot into Normal windows, try running the installtion again, *DO not allow Windows installer to run**. This should hopefully fix the issue.
Let us know if it doesn't.

IKE

Be a part of the DaniWeb community

We're a friendly, industry-focused community of 1.18 million developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.