0

Hi

Have had a problem with the Tecra, hoping for some assistance.

The screen froze whilst surfing on the internet. The only way I could switch it off to force it to shutdown by keeping my finger on the silver off switch for a few seconds. It did switch off.

Since then, it the LCD screen does not show anything. The computer seems to boot up and both the fan and cd drive work, i.e. putting in a CD causes the drive to start up.......but no LCD screen or backlight on the laptop.

Have tired an external monitor and Fn F5 keys to switch between the 2, but to no joy.

All I get is 3 loud beeps. The power light and battery light are on when I boot but no hard drive light or noise to show it is accessing the hard drive.

Now when I took the memory out, there was no 3 beeps, but still no LCD display either. Should the LCD work without the memory ?

I then cleaned the memory, put it into a another slot......still 3 beeps and no lcd / crt display.

I then tried again and put in into the first original slot, this time turning the computer upside down. On rebooting the backlight came on and it started to boot, but then stopped and went blank, leaving the backlight on, but a blank screen. I then forced it off again using the silver off key.

Now I am trying to see if this is a video card fault or memory, I do not think it is the hard drive as it does not seem to be getting that far.

It seems to be a memory issue as the LCD did work, if only for a few seconds. Also if it was a video card issue, surely it would continue to boot with hard drive access but just show nothing on the lcd screen.

Thanks for any assistance.

Regards

14
Contributors
16
Replies
17
Views
12 Years
Discussion Span
Last Post by jak0b
0

I am having exactly the same problem. And in my case I can get the S1 to boot ocassionally but as soon as I move the laptop or adjust the screen backward or forward it freezes up and I lose video again. Did you find out what the problem was. My guess is the mainboard or video card.

Any help would be great as I'm out of country and out of warranty area.

Thanks.

0

Base 64K RAM failure replaced ram, and no you wil see no display when you the out the ram.
But if you get 1 long beep and 3 short beeps then it the video card which means replaced the motherboard.

0

I too am having this problem..the laptop beeps in groups of three beeps..nothing on the screen..it remains dead..but I can turn it off by holding down the silver off/on button for a few seconds..any help would be appreciated..

0

I too am having this problem..the laptop beeps in groups of three beeps..nothing on the screen..it remains dead..but I can turn it off by holding down the silver off/on button for a few seconds..any help would be appreciated..

i think that if you read the post above your one you could find your answer.... defective ram:p

0

Hi,

I have the same issue with my Tosh Tecra S1, but the beeps have now stoped. The machines powers up but no screen on HD activity.

I tried new memory but I purchased 133MHz speed instead of the correct faster memory.

Any of you managed to get the machine up and running. Or do you think it is a motherboard issue?

Dave

0

Hello group,
Has anybody found a fix for the Tecra beeping with no display problem I have been reading about.
I have one doing the same thing and can find nothing to solve it. It is not the memory.

Thanks

Jim

Hi,

I have the same issue with my Tosh Tecra S1, but the beeps have now stoped. The machines powers up but no screen on HD activity.

I tried new memory but I purchased 133MHz speed instead of the correct faster memory.

Any of you managed to get the machine up and running. Or do you think it is a motherboard issue?

Dave

0

Hello group,
Has anybody found a fix for the Tecra beeping with no display problem I have been reading about.
I have one doing the same thing and can find nothing to solve it. It is not the memory.

Thanks

Jim

as said before jim... if its one long and three short beeps then it would signify that your graphics chip has failed and because its on the motherboard then it would mean a new motherboard is needed.

0

Thanks for the reply Janine,
It would beep when the lid was shut and when trying to shut it down it was 30 beeps (yea...30) :evil: .
I have already purchased a new board from ebae.

Jim

as said before jim... if its one long and three short beeps then it would signify that your graphics chip has failed and because its on the motherboard then it would mean a new motherboard is needed.

0

I am having exactly the same problem. And in my case I can get the S1 to boot ocassionally but as soon as I move the laptop or adjust the screen backward or forward it freezes up and I lose video again. Did you find out what the problem was. My guess is the mainboard or video card.

Any help would be great as I'm out of country and out of warranty area.

Thanks.

It is rather too late to reply but I saw the post only now. The screen communicates with the computer through ribbon connector passing through the hinge which attaches the sceen to the computer. The screen going off and on due to screen moving backward and forward indicates defective ribbon.

0

I to have the same problem 2 short one long 3 short.I have been looking every where for a answer.Who can give me the right answer as it seems that i,m not the only one with this problem with the toshiba tecra S1. a.visser33

0

I have seen this problem on a few warranty repairs I've have done at work. The two short beeps followed by a long beep indicates a faulty processor.

The processor is easy to replace and shouldn't be to costly. The panel underneith where the fan is located is the panel you need to remove in order to get to the processor, installation is straight forward and doesnt need explaining (just make sure you take care not to bend pins.)

The processor you are most likely to be after in the Intel Pentium M 1.5GHz 1MB L2.

0

I have seen this problem on a few warranty repairs I've have done at work. The two short beeps followed by a long beep indicates a faulty processor.

The processor is easy to replace and shouldn't be to costly. The panel underneith where the fan is located is the panel you need to remove in order to get to the processor, installation is straight forward and doesnt need explaining (just make sure you take care not to bend pins.)

The processor you are most likely to be after in the Intel Pentium M 1.5GHz 1MB L2.

Does anyone have anymore info on the 3 quick beeps followed by one slow and 2 quick beeps on the Tecra S1? I have seen anything from processor to video card to memory and would hate to buy the wrong parts.

0

If anyone ever figured out this Tecra S1 issue, please let me know. I have seen answers from memory to motherboard (video card) to the processor itself. Please help!

Thanks

0

I have the same problem. Tried changiny the RAM, connecting to external monitor, nothing works. My beeps go: 1 short, 1 long then keeps repeating 3short, pause, 2short, one long. Any ideas anyone?

0

I have a Toshiba M105-M3400 running vista upgrade from windows xp. I wanted to upgrade the ram from 516 to 1 or 2 gb when I removed the memory and put it right back in to make sure it was 516 or what ever that is. Now the computer will not boot and I get 1 beep followed by 2 sets of 3 beeps followed by 1 beep. Can anyone help?

0

The error beep code is caused by a memory error.
You might not have re-seated the ram module properly, or you can have "burned" it with static electricity (always handle ram by holding it on the side-edges - avoid touching the gold-connectors or any components on the platter surface).

try to re-seat the module again, and make sure it is well seated in the socket before pushing it down into locked position.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.