0

Dell Dimension 4550. I switched a 256mb RAM chip with a new 1 GB chip and now I have nothing on the monitor at all. I checked the monitor on my laptop and it is working so I'm guessing I broke the video card? I was probably supposed to remove the video card before trying to get those little RAM clips open? Anything to try before a new video card?

Edited by RastaToo: n/a

3
Contributors
24
Replies
25
Views
7 Years
Discussion Span
Last Post by RastaToo
0

Just to clarify.. You are adding system RAM not Video RAM?

I would put the original RAM back in as a troubleshooting measure.

I believe this system takes PC2700, so your are installing pc2700, or pc3200 and NOT PC2100 -- Right?

Do you get any POST beep codes?

0

I now know I should have upgraded the BIOS before sticking the chip in. How can I accomplish this now...I have a completely dead monitor. I did try a new video card with no luck. I have, of course, tried going back to the original RAM but no help at all.

0

I need more information. Please put the original RAM in the original bank. Make sure the slot and RAM are free of dust. turn on the machine and observe what happens. Are there any beeps? What do the lights do? Can you hear the Hard drive working? Are the fans turning? There are four diagnostic lights on the back; please tell us what color is associated with each (A,B,C and D). Each light will be off, yellow, or green.

Try to take it one step at a time. Give me the information I request, and I will be able to help you find the problem. The answers to the questions may lead to more questions, but I am not trying to waste your time -- they are important. I've make a best guess (wrong RAM type) which we have done. With components configured as they were when it last worked, we have the best starting point for troubleshooting. This does not eliminate ESD (Electrostatic Discharge) damage to the RAM modules.

Hope to hear from you soon.

0

I expect this system to boot after properly seating the original RAM module. The system can use a maximum of 1024MB Ram as follows:
128-, 256-, and 512-MB non-ECC DDR SDRAM (some buffered RAM may work, but buffering would be disabled). One module of 1GB will not work as the max for each slot is 512MB.

0

Using 1 GB of 3200 and kept in an old 512 MB stick of 3200. The very first time I started after the RAM update I got one unusual beep but no beeps since then. I reseated the previsou RAM chips (a 512 and a 256) hoping to undue whatever I did but no luck. The four diagnostic lights on the back of the machine are all dark. The box does power on, I see the green power light on the front lit up nd hear the fan running.

0

Okay, great! The next step is to determine is one of the RAM modules was damaged. The RAM slots should have markings near them to indicate the first slot; they may be marked 1 and 2 , 0 and 1 or A and B. disconnect the power, pull the second module, try to boot. If you get not POST information, switch the one thats in with the one you pulled. Always remember to use precautions to prevent ESD. Observe what does happen -- even if it does not completely boot.

Type to you soon.

0

Tried each single RAM chip (512 and 256) in each of the two slots individually...a total of 4 permutations. Same result...no diagnostic lights showing on back of machine and nothing on the monitor. A note: when trying to upgrade with the ill-fated 1 GB chip I did try to get it to seat backwards. I never pressed it super hard but tried it unsuccessfully and then realized I needed to rotate it to get the slots lined up correctly. I assume I didn't damage the slots since both appear inoperable.

0

A little more info on the problem. I wnet ahead and tried each chip in each slot a second time just to be sure. On around the third try the machine had the same response EXCEPT it now shuts down all by itself after around 30 seconds. Before it would stay on. I'm hoping this is a good sign...at least it is something different. All of the diagnostics lights remain dark.

Edited by RastaToo: n/a

0

Did you try resetting the bios yet? It will involve removing the cmos battery.
You can also try setting the bios to it's default values in the bios menu.

0

Did you try resetting the bios yet? It will involve removing the cmos battery.
You can also try setting the bios to it's default values in the bios menu.

As crunchie says, removing the CMOS battery, waiting a minute, and putting it back in will reset the BIOS to the default setup values. This is a cell about the size of a US Quarter. You can remove it by pushing the retainer spring and allowing it to pop out (sometimes you have to lift it out).

You will not be able to access the BIOS menu because you cannot see it (unless you've memorized the key strokes).

If that gives you video, you're on you way to getting back in business; if not, the next step is to remove PCI cards, hard drives, external devices, video card -- anything that can hang the system.

The idea is to get the motherboard to it's basics: Processor, RAM, Power Supply. You should get lights in rear -- that's the goal. If this is unsuccessful, we will pull even the RAM (should give you A=green B,C,D=yellow).

0

Removed the little battery inside, waited a bit, and put it back in. Plugged it back in and the power button on the front of the machine came on without me pressing it. About a minute of waiting and the whole machine turned off on its own again. Still no diagnostic lights on the back.

0

I went ahead and stripped some more out. Unhooked CD, DVD and floppy. Same result, machine turns off on its own and no diagnostic lights. Then tried taking RAM out as well. Same result. Only things left woudl be the video card, network card and modem card...and the hard drive. Shoudl I unhook all of that as well?

0

Hope I'm not jumping ahead too far. RAM is out and hard drive is also now unhooked. I don't think I have anything left to strip out. Still dead with no diagnostic lights.

0

Sounds like you fried something. Try one stick of RAM in each slot, one at a time and try to boot. Leave everything other than the processor and graphics card connected.
Still nothing, remove the cmos battery again, this time try for an hour or more.
Try again to boot.
Still nothing, remove the cmos battery overnight and remove the graphics card too.
Refit the battery and try and boot from the onboard graphics.
Before removing anything, always disconnect the pc from the power input and then hit the power on button to discharge the capacitors.
Always have one hand on the chassis before touching anything on the board, or wear an anti-static strap.

0

You should have the front panel lights and switches attached, the processor, heat-sink and CPU fan (which I think is also the case fan with green shroud), the power supply to the motherboard and that's about it. Ideally, the lights should be off, flash a bit, then go to all green. With the RAM out, you should get 3 beeps.

When removing your AGP card (which Dell recommends to do every time you change RAM), be sure to note the tab at the end of the card that needs to be pressed. There is no on-board video in this system, so you we hope to verify that the POST is initiating (though it will not complete since it will not find the minimum 128mb of RAM.

0

Ideally, the lights should be off, flash a bit, then go to all green.

Correction/crarification: The lights should come on, but will NOT be all green in this case!

0

Left the battery out overnight. Tried all the variatiuons again (1 RAM chip at a time in each of the slots plus with/without video card). Same results...Powers on and then cycles itself to shutdown with no diagnostic lights ever coming on at all.

Do I still have any hope here or should I give up and work to recover my data from offsite backup (Carbonite). Is there a quicker option by pulling my hard drive out and somehow finding a connector that converts to a USB port?

Thank you all for the assitance by the way.

0

This is one of those cases where I would love to get my hands on that machine. Yes, I am still willing to help, but you probably have a bad mainboard. You can get the whole computer for under $100US on ebay:
http://cgi.ebay.com/DELL-Dimension-4550-P4-2-0GHz-1GB-RAM-Parts-or-Repair_W0QQitemZ310212889623QQcmdZViewItemQQptZDesktop_PCs?hash=item483a210c17

The adapter you would use would be like this:
http://www.amazon.com/Combo-Drive-Converter-Adapter-Supply/dp/B002AQ9JGI

Good Luck!

0

Sounds like we call the machine dead and move on.

Any idea on how to connect the hard drive out of that machine to one of my laptops (pretty sure I only havea a USB port on the laptop)? Is there a cable that will do that? I'm guessing it will take a week or so to get everything back via Carbonite.

0

Case Closed. Gave up fixing it and got an ide to usb cable. Data transfered to another machine with no problems.

Thanks for helping.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.