ok i got a Fujistu Siemens ESPRIMO Mobile V5505
worked fine til now...
then all of a sudden it won't start.. like the battery is dead... nothing happens.. nothing at all ...not one beep or sound

then when i conect the power adapter it starts beeping repeatedly .. no pattern of beeps .. just the same sound in a loop and the LEDs from the LAN port and Modem port flash with the beeps.
nothing else happens.

I'm sure it's somekind of error code but i can't tell what it is..

please give me some insight

ok i got a Fujistu Siemens ESPRIMO Mobile V5505
worked fine til now...
then all of a sudden it won't start.. like the battery is dead... nothing happens.. nothing at all ...not one beep or sound

then when i conect the power adapter it starts beeping repeatedly .. no pattern of beeps .. just the same sound in a loop and the LEDs from the LAN port and Modem port flash with the beeps.
nothing else happens.

I'm sure it's somekind of error code but i can't tell what it is..

please give me some insight

ok so I see no one has any idea what it could be so far ,
that or the 90+ views are from people with similar problems

let me give some more details...

the notebook was left on as i was watching a movie late at night
and in the morning was found by my room mate making the weird beeping sound.

I was thinking that perhaps something happend to the power supply (that would be the more fortunate case) in which it isn't sending the proper voltage or amperage and the computer stoped accepting the power went on battery and later in the night died. then started receiving the bad kind of power from the adapter and has some failsafe not allowing it to start on that voltage.
Is that even possible?
I will test this theory as soon as i find another power adapter just like mine.

any kind of ideea is welcome , please don't be shy

Thanks