0

After working with my new g5 it suddenly has started to shut down by itself .. with no warning. I went to power it up today, and it didn't respond and then it worked for 10 hours then it's starting to power off by itself. Ideas anyone? I'm trying to edit and I can't have it shutting down in the middle of the job. Thanks in advance.

3
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by doog
0

I am working with a client having the exact same issue. Apple Tech Support is scratching their head - and completely out of stock answers since it's a brand-new machine with factory-delivered OS.

0

Have either of you checked the temperatures of the machines? Maybe a batch had the heatsink poorly attached or something.

0

Have either of you checked the temperatures of the machines? Maybe a batch had the heatsink poorly attached or something.

First thing I thought of. Used the shareware app Temperature Monitor - values were quite reasonable compared to my G4. Issue ONLY occurs in iMovie - nothing else. I'm of the opinion that's it's iMovie mucking with the power-control circuitry. Apple phone support has run through every single test possible. Client is furious since numerous errors also occurred on the order and erroneous info was given about compatibility of early-model 23" studio display, neccessitating adapter (at further cost). Suffice to say, the 'glow' is long gone.

Marketing really must stop forcing ship dates that don't allow for proper testing of the products.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.