0

Hi

i have tired three different sound cards in my machine, and none of them have worked. i have even tried the sound card on the motherboard but that doesnt work.

the mother board is a gigabyte GA-8IPE775-G, and there are a few things in device manager that arent installed. Which include the ethernet controller, multimedia audio controller, sm bus controller and a usb controller.

When i install all the soudn cards they come up WDM after them, which i dont know what it means.

Can someone please assist me with this problem, its starting to get annoying.

The sound card currently installed is a creative audiopci (ES1371, ES1373) WDM. With windows xp.

Thanks

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by JANINE
0

Hi

i have tired three different sound cards in my machine, and none of them have worked. i have even tried the sound card on the motherboard but that doesnt work.

the mother board is a gigabyte GA-8IPE775-G, and there are a few things in device manager that arent installed. Which include the ethernet controller, multimedia audio controller, sm bus controller and a usb controller.

When i install all the soudn cards they come up WDM after them, which i dont know what it means.

Can someone please assist me with this problem, its starting to get annoying.

The sound card currently installed is a creative audiopci (ES1371, ES1373) WDM. With windows xp.

Thanks

firstly install the drivers for the motherboard items that are flagging up as uninstalled in device manager. you should have an installation cd for these. by the sound of it you didnt install the motherboard drivers when you intalled the hardware. after doing this install the sound card and its drivers. i think that once youve installed the drivers you wont have any problems with anything:)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.