0

well ... i bought new cpu and motherboard .... installed everything and stuff ..

amd 64 +3200
asustek a8n sli premium
ati radeon x800xt
2x 512mb ddr-sdram 2700


first time i press the button to start, nothing happens ... i try many times again but still same ... then i do nothing ... waited for 5mins ... and saw the GREEN light shine a bit ... but the color was dark, which is not normal ... i pressed the button to start, but same , nothing started ... then i waited 20seconds again, and it finally started !!! and shutted down in 1seconds ... after this i couldnt start it anymore ... i had to turn off the PSU with the ON/OFF button on it ... then again the same thing ... the light turns on and it is very dark ... i do this for 3 times ... then i made a 5mins pause .... i press the ON button om my PSU ... the green light shines again... but this time its good GREEN , which is normal :) i start the PC ... i only have time to see the BIOS POST message ... then it turns off again ... i do this 3 times ... in 1 time i went into the bios ... i saw that my RAM was detected and the HARD DISK ... then i went to get a drink ... i come back and start PC ... when u start the PC there should be like this little sound ... but this time, there was no sound ... and nothing on the screen .... i waited about 4mins ... the PC went off ... :( then it happened again and again ... nothing on screen :(

u guys now why this happens ? its my first time i make a PC and im noob... dont know much ... plz help !!!

3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by >shadow<
0

First thing you do is slow down and decide to write properly, using sentences, full stops and the best spelling you can manage, so that we can read your comments more easily. Get rid of all those silly dots that make my eyes bleed!

Your typing suggests you're probably in too much of a hurry and prone to make mistakes :)

Second thing you do is take the time to read and understand out Read this First topic, and follow the instructions in there.

If the machine won't post correctly in the 'Bare bones' configuration mentioned we can work on the core elements of your system to get them right.

0

......................................................................................................................................................................................................................................
was the board/cpu second hand or brand new??

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.